Mort's 76 FJ55

Joined
Mar 23, 2007
Messages
782
Location
Moab Utah
 
 
That reply cheap. and i really dig the style of the bumper. I see it's bolted to the crossmember, do you have brackets bolting it to the frame or any other reinforcement?
 
Joined
Mar 23, 2007
Messages
782
Location
Moab Utah
 
 
I'm trying to button up a bunch of last minute stuff so that I can drive it locally. I'm having some electrical issues. At first the turn signals weren't working when the brake switch was plugged in. I found out it was because it wasn't adjusted correctly and the brake lights were always on. Now the turn signals won't flash if the lights are on. Also, the lights come on when the switch is half out and full out. Are the lights supposed to be on only in the full out position?
 
Joined
Mar 23, 2007
Messages
782
Location
Moab Utah
 
 
Man. It's the little things that kill you on these. Trying to fix the brake light. Realize it's just the bumper for the brake switch. Look around my stuff for half an hour. Then look online. Curse that I moved to a place that's an hour and a half from a Toyota dealer where the part is $2. Then on to another thing that needs to be done.
 
Joined
Mar 23, 2007
Messages
782
Location
Moab Utah
 
 
I got her out and driver her for really the first time last night, I've driven her at the airport but not on the road. She ran well, she did some coal rolling, so i need to adjust the injector pump. I've been reading today how to do it and it doesn't seem too hard.
 
Joined
Mar 23, 2007
Messages
782
Location
Moab Utah
 
 
I spent a bunch of yesterday trying to get rid of the smoke. The smoke screw was bottomed out, screwed all the way in. I backed it out incrementally and it didn't do anything for the smoke. It was finally all the way out and didn't help.

After that I adjusted the star wheel. I turned it out 5 full turns, not just clicks, and it was still smoking but not as bad. But, by the time it was out five turns the retainer was only sitting half on the star wheel. It looked excessively out.

That got me reading more about it and some guys were saying that if the timing was out that it could cause excessive fueling and black smoke at acceleration. That's where I stopped. I haven't had time to mess with it. It's got me wondering if the injection pump is off on its timing. Before I installed it I read a lot about it and am almost positive it's lined up with the correct gears so it may just be adjusting the body of the pump itself but I was a little hesitant. I installed it over two years ago. From what I've read a lot of guys will just rotate the pump until it sounds right but the proper way is to use a magnetic dial indicator to time it.
 
Joined
Sep 17, 2013
Messages
3,460
Location
Boise Idaho
 
Did you put new injectors or have your tested? After sitting for two years I wouldn’t rule out a sticky or leaky injector.

A couple members here on mudd @boots4 and @GLTHFJ60 have spent quite a bit of time tuning their VE pump 4BT’s and I’m sure one if not both could help get you pointed in the right direction.
 
Joined
Mar 23, 2007
Messages
782
Location
Moab Utah
 
 
When I bought the motor it had new injectors in it. I only ran it a few times around the airport and it didn't smoke like this. It was started about every 4-6 months while sitting but that's it. I'll have to look into that. Thanks. Here's what the owner said he had done. Plus I had the injection pump rebuilt before it sat.

D3D51260-BCF4-4753-A545-6D4DEDAC37F7.jpeg
 
Joined
Sep 17, 2013
Messages
3,460
Location
Boise Idaho
 
5X.014 injectors sound big to me with a single turbo but I'm sure some experts will swing by and set us straight.
 
Joined
Mar 23, 2007
Messages
782
Location
Moab Utah
 
 
Did you put new injectors or have your tested? After sitting for two years I wouldn’t rule out a sticky or leaky injector.

A couple members here on mudd @boots4 and @GLTHFJ60 have spent quite a bit of time tuning their VE pump 4BT’s and I’m sure one if not both could help get you pointed in the right direction.
Thanks. I sent them both messages.
 
Joined
Mar 23, 2007
Messages
782
Location
Moab Utah
 
 
I have to holset super 30. HX30W. Do I need smaller injectors? And if so what size do you recommend?
 
Joined
Sep 17, 2013
Messages
3,460
Location
Boise Idaho
 
I run 5X.012 in mine but I have a P-pump and don't know the apples and oranges between the two pumps.
If I have to buy new injectors today I would get a smaller set now that I've turned my 4BT down quite a bit.
I'm sure Johnny will get you set up with a solid recommendation, he has run his 4BT with your similar setup for a few years now and has it dialed.
 
Top Bottom