Intermittent Cold Start Issues - Fj40 1972 Stock (1 Viewer)

Joined
Feb 11, 2020
Messages
4
Location
Miami, Fl
So Guys I LOVE my FJ40 but VERY frustrated with my Intermittent Startup issues - hope you can help.

A bit about my FJ40
- New Batery, Cables, Sparkplugs, Startup coil (Internal Resistor).
- Stock Carb (to my knowledge)
- Stock Distributor (to my knowledge)
- Has the Evaporative Emissions Control Device and is connected as described here ('72 FJ40 Emissions Control Device~Advice - https://forum.ih8mud.com/threads/72-fj40-emissions-control-device-advice.551434/)
- I use 89 Regular Gasoline

Here is my Startup ritual (this is what has given me best results over time):

If Cold (Has been sitting for over 8 hours):
- Pump Gas 2 times Slowly (in and out)
- Choke 1/2 way
- Crank: I hear the Carb Solenoid, Carb Window shows Gas (about 3/4 full), Engine turs (the whole thing shakes)
- if it Turns on (About 50% of times): Joy, then push choke back in as idle stabilizes
- If it doesn't turn on: Push choke in, Wait 5-7 mins, and try to turn on as if it was hot (See below). Usually turns on, if not,,, wait another 5, repeat.

If Hot (has been shut off for less than 8 hours):
- Crank - Starts every time, EVERY TIME.

Here some of my desperate attempts to fix the issue:

- Drained the whole Gas tank and filled with fresh new Gas. Maybe some old gas and water - no changes.
- Treated Carb and Gas with SeaFoam. A can on the Tank, A can on the Carb Throat - did get some good results in terms of accel response and a better idle.
- Desmoged the thing for a few weeks and seemed like it was behaving SO MUCH BETTER - Startup rate went up to average of 80% of times. But now is back to the same Intermittent Startup behavior.
Desmoged like this:
- Connected Distributor Diaphragm vacuum directly to top of the Intake Manifold
- Connected Carburetor Diaphragm to bottom of Carburetor (Port looking towards the left hand drive Drivers Fender)

- I have 2 more larger Vacuum hoses that I have not messed with:
- One going from Air intake to Top of Valve Cover.
- One going from Base of Carburetor to Engine Block on the Passenger Side.

What Am I doing wrong? Does my Fj40 hate me? :( - What Should I be checking? The thing runs Beautifully, supper Strong (if it turns on)...

Here What I've been thinking on doing:

- Rebuild carb.
- Desmog and Convert to Weber Carb.
- or?

What do you guys suggest? let me know if some pics would help? or?
 

rkymtnflyfisher

Day drinking instructor
SILVER Star
Joined
Aug 29, 2011
Messages
6,587
Location
Montana
So you try to crank it (cold) and it doesn't start on the first try?


Give it about 3 seconds and try again, choke out, pedal down.
 
Joined
Feb 11, 2020
Messages
4
Location
Miami, Fl
Good stuff guys. Have never checked timing on the valves. Ordering valve cover gasket and give it a try on valve timing once gasket makes it here.

Will be following this guide


In the meantime Will try:
- No choke, 2 pumps on Gas, turn on approach
And
- Pedal down, choke out and crank after a failed “by the book” cold start.

Cheers!
 

Jdc1

SILVER Star
Joined
Sep 9, 2013
Messages
3,823
Location
Akron, OH
Good stuff guys. Have never checked timing on the valves. Ordering valve cover gasket and give it a try on valve timing once gasket makes it here.

Will be following this guide


In the meantime Will try:
- No choke, 2 pumps on Gas, turn on approach
And
- Pedal down, choke out and crank after a failed “by the book” cold start.

Cheers!
Valve adjustment and engine timing are two different things. One thing that might help is installing a Pertronix in the distributor.

Make sure not to make a ton of changes at a time or it can get hard to diagnose. Make a change and start it up, then move onto the next.
 

Users who are viewing this thread

Top Bottom