Builds transforming the dent

Joined
Apr 19, 2010
Messages
6,742
Location
pickens, sc
Cylinder 1- 160
Cylinder 2- 110
Cylinder 3-160
Cylinder 4-145
Cylinder 5-135
Cylinder 6-165
These are the numbers they gave me
 
Joined
Apr 19, 2010
Messages
6,742
Location
pickens, sc
Guy i bought the truck from give them to me. My thing is according to them it only ran on 1 and 2 which to me sounds impossible. In a week or two i am gonna put the dent beside it and make sure they do not have something hooked up wrong and go from there. I bought it for the body but it would be nice if it would run on its own...
 

ClemsonCruiser

Supporting Vendor
 
 
Joined
Feb 17, 2004
Messages
8,923
Location
Clemson, South Carolina
Guy i bought the truck from give them to me. My thing is according to them it only ran on 1 and 2 which to me sounds impossible. In a week or two i am gonna put the dent beside it and make sure they do not have something hooked up wrong and go from there. I bought it for the body but it would be nice if it would run on its own...
gabe do you have a compression tester? I'd do my my own check dry first and then wet if you have any cycl. that are low..... I wouldn't trust some elses numbers :beer:
 
Joined
Apr 19, 2010
Messages
6,742
Location
pickens, sc
no but i am going to get dohcdelsol to come out and help me one day. He just does not know it yet.:hillbilly: I totally agree with you on the trust thing.
 
Joined
Apr 19, 2010
Messages
6,742
Location
pickens, sc
Finished the dent up today and took it around the block. Ran great but.....apparently i do not have the bolts torqued down enough. Leaks everywhere, going to get a torgqe wrench today or tommorow. Mostly leaking at the covers on the back and the side of the case.
 
Joined
Apr 19, 2010
Messages
6,742
Location
pickens, sc
OK if I spray Carb cleaner in the Carb or a little gas it fires up then dies. The fuel pump is pumping as well. I wonder if the float is stuck or something. Previous owner did try to rebuild the Carb. Any thoughts?
 
Joined
Apr 19, 2010
Messages
6,742
Location
pickens, sc
ok dohcdelsol and i looked "calico" over yesterday evening and this is what we found.
1. Gas tank is rusty. Gas was puke brown. Drained the tank. Probably going to swap the tank from the dent into it.
2. Fueal cutoff solenoid was not hooked up electrically.
3. Major air leak somewhere. We were able to get it to run on its own power but have not found the air leak yet. Idle is super high. Gauges do not work/not hooked up or something. wiring has been butchered!!
4. Alternator is missing green wire hookup?????

Will be a while before i can do anything else to it but we are at least headed in a general direction now.
 
Top Bottom