Pretty quiet in here... what are you working on?

Pacer

SILVER Star
 
Joined
Feb 17, 2005
Messages
2,294
Location
Phila
I hope not, but looking at it, it looks the same to me. We'll see.
Now that you are the proud owner of multiple brake boosters....
Why, may I ask, are you replacing the booster?
Curious what symptoms you are chasing is all.
 
Joined
Aug 26, 2009
Messages
2,354
Location
Annapolis, Maryland
Now that you are the proud owner of multiple brake boosters....
Why, may I ask, are you replacing the booster?
Curious what symptoms you are chasing is all.
Well, I'm embarrassed to admit that I have been throwing parts at a hard pedal for a while. I have replaced the master and bypassed the LSPV. Brake booster is where I'm at.

I found out when I replaced the master that it had a 4Runner master in it. I did not know that when I replaced the calipers (unrelated to the hard pedal) and so I may have had some mixed parts in there. But I know I have stock calipers and stock master installed now--should be proper. If this booster doesn't work, I imagine the only thing left would be blocked lines.
 

Stumpalama

Forum Junkie
SILVER Star
 
Joined
Nov 5, 2004
Messages
7,200
Location
NOVA
Well, I'm embarrassed to admit that I have been throwing parts at a hard pedal for a while. I have replaced the master and bypassed the LSPV. Brake booster is where I'm at.

I found out when I replaced the master that it had a 4Runner master in it. I did not know that when I replaced the calipers (unrelated to the hard pedal) and so I may have had some mixed parts in there. But I know I have stock calipers and stock master installed now--should be proper. If this booster doesn't work, I imagine the only thing left would be blocked lines.
If someone swapped in a 4runner booster, did you check that the brake master rod length and throw is adjusted properly?
 

Stumpalama

Forum Junkie
SILVER Star
 
Joined
Nov 5, 2004
Messages
7,200
Location
NOVA
Installed a harness bar today in the ZTV. The past few weeks I’ve installed an electric fuel pump this helped with tuning the Weber. Still smokes but doesn’t seem as bad now to get the valve seals done :hillbilly:

View attachment 1798125
Never seen grounding the welder to a chip bag... Does that double your amperage?
 

VA.CRUISER

 
 
 
Joined
Feb 25, 2002
Messages
478
Grounding to a chip bag is for insulation in the rain :grinpimp:

It’s a low pressure 4 psi pump but I still have the regulator under the hood and the mech pump still in place just pulled the rod. Read about this mod on a zuki forum
 

Felix

 
Joined
Jan 15, 2005
Messages
2,354
Location
Alexandria, VA
Pulled out my quite heavy rear storage system and gained 3/4” more lift in the back.


BD8C571C-1CA9-47B4-B14A-59BB91B4BB76.jpeg




Discovered my rear carpet was really damp and smelly, so I pulled that, too.


80B77CFE-D54E-4F33-AB83-34C49EDA6C28.jpeg



Then I learned WHY it was wet!


55B6F66D-D103-4DB5-B56F-7960AE11FDE1.jpeg
 
Top Bottom