80 Series General Tech and Classifieds

jynx

Turd Herder
SILVER Star
Joined
Apr 24, 2010
Messages
8,816
Location
Eagleville, TN
 
 
1996 3x locked FZJ80

PO took it in to have the HG replaced, after one failed attempt, the shop had to put a second head on it. After that, they swore to him that the block was bad and started looking for a new block, he called no joy and drove it home. They told him the coolant was getting into the oil. I checked the oil and coolant before we drove it home, no sign of mixing that I could see. Oil was clean.

It has a bit of a shutter at idle, but planes out and drives good off idle. The CEL came on on the way home, will pull the codes and see what it shows. He had put a good bit in it before he just got tired and moved on.

I'm going to see what I can find and whatever i find will dictate whether we part it, clean it up and sell, or fix it up to drive and sell/part one or both of the other 80s.

20200321_170025.jpg


3x locked, has ARB on the front, OME HD on all 4 corners, nearly new 285 Toyo MTs on stock wheels, puma 12v compressor hardwired in and mounted on the 3rd row bracket in the back, Metaltech sliders, IPOR belly skid and several other misc items. Needs a new rear hatch, which came with it and the required dent in the PS rear quarter, but otherwise is in pretty good shape.

This is probably my favorite part.

20200321_155224.jpg
 
Last edited:

jynx

Turd Herder
SILVER Star
Joined
Apr 24, 2010
Messages
8,816
Location
Eagleville, TN
 
 
PO was given some very bad advice on this truck by the shop he took it to. As I mentioned above, he was told it needed a new engine. Well, we changed the oil this morning, no sign of coolant, just a faint gas odor. Phoned a friend and after some discussion with Brian from @ACC Toyota he gave some things to check out.

Put the scanguage on it and pulled 2 codes: P0306 (#6 misfire) and P0125 (engine temp too cold/slow up to temp). I cleared them and topped it off with fresh oil and with @Mrsjynx Following with the uhaul tow dolly for insurance, I decided to send it.

We stopped about half way home to grab a drink and snacks, oil looked clean so on we went. 160+ miles, 4 hours at temp and we rolled in under our own power with NO codes pending. Oil still looks good. Will drain and replace the filter tonight or tomorrow and see how what comes out looks.

As we entered the home stretch I started playing with everything. Cruise works, wipers sunroof, windows, basically everything works perfectly. The AC seems to need recharging. But chalking that up to the shop bleeding the system and not recharging it when they did the HG.

Here it sits in the driveway.

20200328_135915.jpg


So we have a 1996 3xlocked FZJ80 which recently had the HG completed. Plan is to clean it up and do some basic PM, refresh the interior and clean up the paint and then send it out for a new owner to enjoy.
 

jynx

Turd Herder
SILVER Star
Joined
Apr 24, 2010
Messages
8,816
Location
Eagleville, TN
 
 
Oil change today with a new filter, oil looked almost like it did when I put it in on Saturday morning. Fresh 5w30, I will probably drive it some for the next few weeks just to make sure everything is good while we sort out the rest of the truck.
 
Top Bottom