misfire

  1. BakerFJ

    Chasing #6 Misfire; An Adventure More Difficult Than Twas Foreseen (93 FZJ80)

    Hey all, been trying to track down an issue on my 1993 Land Cruiser with the 1FZFE. It has no power and is stumbling, sometimes will die if I lightly bumo the throttle at idle. Sounds like a diesel. I've been through the forums to no avail, so here's what I've done to it and what I've checked so...
  2. starclassic

    Replace all ignition coils and spark plugs simultaneously?

    I have a '99 2UZ-FE with 170k miles. Driver's side ignition coils (1,3,5,7) and plugs were replaced OEM (Denso) about a year ago by the PO. The passenger's side cylinders (2,4,6,8) were replaced 6 months ago with non-OEM aftermarkets. Today I just had the 3rd of 4 non-OEM coils fail. I clearly...
  3. M

    P0130 + P0133 as well as uncoded misfire

    Hey all, new to the forum here! 3rd Gen 1998 4runner w/ ~190,000mi on it, 3.4L v6 automatic. As I arrived home the other day my engine started running very rough and the engine/cab had a pretty hefty shake to it. It also started throwing a code. For the last two years I've gotten the P0130...
  4. T

    1996 LX450 Transplant Engine Installed...misfire problem

    Engine is running rough. Check Engine light is lit and flashing. Code reader gives three codes: P0300, P0303 and P0306. Codes are "misfire," "misfire cylinder 3" and "misfire cylinder 6." I replaced spark plugs and wires for cylinder 3 and 6 with no improvement. I removed distributor cap...
  5. jralph125

    Question about voltage

    Hey all, Had been having voltage issues for awhile now, battery wasn't charging, misfiring, plugs fowled etc etc. Anyway, I have replaced the alternator and voltage regulator (which I discovered melted down). Can anyone tell me what type of voltage numbers should I be seeing coming off of the...
  6. F

    Misfire 2UZ @3000rpm Fix

    Yesterday, one of our 100s suffered a misfire at 3000, wouldn't pull above that and ran slightly rough once falling back to idle. Did air/fuel filters, throttle body, air flow sensor etc. No joy. Seems an impact dislodged the LH O2 Sensor lume and it suffered heat damage on the Cat pipe. As a...
  7. Igoteyedeas

    99 LC - Transmission "Shudder" and rough idle when stopped in gear

    Hey guys, So after pouring over dozens of threads on here and conducting hours of Google research, I have yet to find anyone with the same issue. So I thought I'd put it out there and see if anyone has experienced something similar and was able to fix it. So I have a 1999 Land Cruiser and I've...
  8. LifeOverland

    Misfire after Fuel Injector servicing

    I pulled my fuel injectors in my '97 LX with 253k miles and brought them to a local injector shop for cleaning/servicing. I've used them many times before for diesel injector cleaning/servicing. While the upper plenum was off I decide to clean the oily crap out of it, and wiped out the lower...
  9. HemiAlex

    Cold start misfire on my 2F

    I've got an issue where once the truck is first started in the morning or becomes cool, it will "pop" once as a misfire on the first real tip in of the throttle. -It wont do it more than once as long as I'm driving in that session. It the engine undergoes a hot restart, it will not pop. It...
  10. shockeere

    Help needed - diagnosing misfire, lopey and rough idle, loss of power, etc.

    Hey Folks, I'm at a bit of a loss trying to diagnose my cruiser right now. Cruiser Specs: 1997 LX450 150k miles Recent Maintenance: Valve cover gasket replaced Coolant flushed with toyota red PHH replaced Background: I've owned the vehicle for 4 years, have done regular oil changes, and...
  11. AFL Fidalgo

    ecm/etcs/tps/magnetic clutch/vsc/traction codes/problems

    So finally saved up enough to buy a 2000 land cruiser with 220k.. the previous owner (1 owner) had a huge stack of all the records (timing belt/water pump done 20k ago) so I was thinking good to go decent one owner well maintained rig... not so far.. I had the local shop in town go over it after...
  12. K

    Why is 305 TPI conversion burning through distributor caps?

    I am nowhere close to being a mechanic but I am minimally astute about car problems and repairs. I've had my 87 FJ60 for about 5 years and (like everyone I'm sure) put a good bit of money into the repairs. When I bought it there was a 89 Chevy 305 TPI engine it it that was installed in 1991...
  13. Isaacjohnstar

    Misfire on Cylinder #1

    I am coming up empty on solving a rough running issue on my 1999 Toyota Lancruiser. I'll start at the beginning and then ask my questions. My wife was driving the Cruiser while I was out of town and called to say that it was running horrible and the check engine light was flashing. I told her...
Top Bottom