windsheild wiper (1 Viewer)

Poser

Oh...Durka Durka Durka.
Supporting Vendor
Joined
Oct 1, 2003
Messages
20,465
Location
MN
Do you have wiper motors?

Do you have arms and blades?

Do you have wiring intact to the motors?

Do you have a wiper switch?

You will need all of these pieces to make them work....



Oh Blake...


You, just like EVERYONE else will get crap out here....suck it up pal.


Good luck!


-Steve
 

Poser

Oh...Durka Durka Durka.
Supporting Vendor
Joined
Oct 1, 2003
Messages
20,465
Location
MN
Do you have power to them?
 

Poser

Oh...Durka Durka Durka.
Supporting Vendor
Joined
Oct 1, 2003
Messages
20,465
Location
MN
Have you verified with a multimeter or a test lamp that you have power at the connections for the wiper motors?
 
Joined
Feb 1, 2002
Messages
3,322
Location
No. Ogden, Utah
Website
www.instagram.com
Poser said:
Do you have wiper motors?

Do you have arms and blades?

Do you have wiring intact to the motors?

Do you have a wiper switch?

You will need all of these pieces to make them work....

And a charged battery :D

Hey Blake, lighten up man. :beer:

Where's the clicking sound?
 

red66toy

Supporting Vendor
Joined
Feb 25, 2003
Messages
4,062
Location
Seattle, WA
Are the wires at the motors hooked up in the right order? Pretty sure its supposed to be blue/white on top, then white/black. then blue/black on bottom. Take the motors out and give them a good cleaning. clean out all the old grease, clean the motor contacts, brushes. :)
 

Poser

Oh...Durka Durka Durka.
Supporting Vendor
Joined
Oct 1, 2003
Messages
20,465
Location
MN
Poser said:
Have you verified with a multimeter or a test lamp that you have power at the connections for the wiper motors?




Um....




Have you verified with a multimeter or a test lamp that you have power at the connections for the wiper motors?? ;)
 

Users who are viewing this thread

Top Bottom