No start 91....Fuseable links good, no cel

Joined
May 22, 2016
Messages
1,319
Location
Southport NC
My 91 has been f'ing up lately. At first I thought fuseable links, but I changed them and still the same! I have 12 volts to the underhood fuse box, but only 3.7volts at the B+ terminal in the firewall mounted test port........????? Any help would be great! Can't find it in FSM!
 
Joined
Oct 14, 2004
Messages
3,542
Location
Virginia Beach, VA
If not the relay, the wiring on those tends to cook itself. You'll need to replace one of the EFI wires with a heavier gauge. Stand by for link.
 

LS1FJ40

SILVER Star
 
Joined
Aug 9, 2005
Messages
9,308
Location
Cedar Rapids, IA
Do yourself a favor. Relocate the relay to inside the dash (this is what I originally did because I was cheap and bored). Or buy the more robust relay from a Camry (and numerous other Toyota vehicles...). You can buy it new or go to the junkyard and grab a handful of them for damn near nothing. I just grabbed two last week when I was there. They are plastic so they didn't even charge me for them.

I got the part number from @jonheld If he says it's good, it's good.

28300-16010 - Genuine Toyota RELAY ASSY, STARTER

This link will tell you all of the Toyotas that used this part number. I got mine out of a Camry...
 
Joined
May 22, 2016
Messages
1,319
Location
Southport NC
Do yourself a favor. Relocate the relay to inside the dash (this is what I originally did because I was cheap and bored). Or buy the more robust relay from a Camry (and numerous other Toyota vehicles...). You can buy it new or go to the junkyard and grab a handful of them for damn near nothing. I just grabbed two last week when I was there. They are plastic so they didn't even charge me for them.

I got the part number from @jonheld If he says it's good, it's good.

28300-16010 - Genuine Toyota RELAY ASSY, STARTER

This link will tell you all of the Toyotas that used this part number. I got mine out of a Camry...
Sweet! I'll be raping pik n pull in the morning!!
 
Top Bottom