Hard cold starting 84 FJ60

emanting

SILVER Star
Joined
May 24, 2016
Messages
187
Location
Lake Orion MI
Hi, I've recently had an issue with cold starting. Once the engine starts, it won't stay running unless I keep my foot on the gas for about a minute. Then it will stay running but not smoothly so I let it keep running until it warns up and then it idles fine.

I tried spraying some carb cleaner and checked to make sure vacuum lines were all connected. IS it time for a rebuild? 158k on the engine.

Thanks,
Eric
 
Joined
Dec 2, 2002
Messages
16,909
Location
Helena MT
is the manual choke working?
 

Haggis

SILVER Star
Joined
Nov 15, 2011
Messages
1,509
Location
Wyoming
It gets damn cold here in WYO. I pull the manual choke out 1/4 to 1/2 pump the pedal three times and turn the key. Works most of the time.
 
Joined
Jan 4, 2011
Messages
5,360
Location
Vermont
Have you:

changed the oil and filter
Air filter
fuel filter
cap
rotor
plug wires
plugs and gap
adjusted the valves
serviced the intake and exhaust manifolds, gaskets, and seals

a few thoughts off the top of my head. If your engine is all in tip top tuned and fresh condition then the answer is in one direction. If its just an old 2F thats not been serviced well in a while the answer probably lies in a different direction.
 

emanting

SILVER Star
Joined
May 24, 2016
Messages
187
Location
Lake Orion MI
Thanks, everyone. for the responses. I will double check that the choke is working. I believe it is as, once the engine is warned up, I can push the choke in and the engine idles fine.

Seth, good ideas on all of the maintenance. But I was thinking that, since it runs fine once warmed up, that those items are in ok shape. If it ran poorly both cold and warm I would be more inclined to look at those.
 

2mbb

SILVER Star
Joined
Sep 1, 2003
Messages
5,687
Location
WC, CA
You can find the 2F emissions manual under the resources tab, above. There are two vacuum operated diaphragms that act on the choke plate alone (not effecting the fast idle). Choke Opener and Choke Breaker. One will open the choke plate completely once the engine is hot. The other will open the choke plate a little bit once the engine starts running. I suppose if either of these is not working, it could cause the problem you are experiencing.

Good luck.
 

OSS

SILVER Star
Joined
Jun 30, 2017
Messages
4,896
Location
Oblivion
If the engine has a vacuum leak, engine will struggle like hell when its cold - but when it finally warms up, it can then burn the leaner mixture and everything will “seem” fine. But its not

Get a vacuum gauge. Everyone with a FJ60 needs to have one. Mandatory.
 

g-man

SILVER Star
Joined
Sep 5, 2006
Messages
3,785
Location
Charlottesville VA
Most likely NOT time for a rebuild. 2F motors can go 400k miles before a rebuild is needed. Any of those items that Seth mentioned can cause issues. Make sure the fuel cut solenoid is working on the carb. If the connection is loose it can cause rough starts. It should click when you turn the key to the ON position. If not, check out the green electrical plug on the carb and make sure the contacts are good. Make sure the fuel is 1/2 way up in the sight glass before you start it.
 

Users who are viewing this thread

Top Bottom