12HT Intake Pipe Pressure Port? (1 Viewer)

Joined
Jan 26, 2018
Messages
21
Location
Tasmania
G’day team.

I’m in need of some advice please. I’m about to put a 12HT into our 60 Series to replace the tired 2H. Thanks to this forum, and your collective experiences, I think I’m across most of the conversion aspects. But there’s one item I’m uncertain about - a small tube which protrudes down from a venturi which is cast in the opening of the air inlet pipe to the turbo.

I’d be delighted if someone could tell me what it’s for and where it should be connected to (or if I should just cap it).

It is circled in yellow in the attached photos.

Cheers!

2E9779E5-E946-4906-AEF2-E037C8B3535A.jpeg


3B7A9FA5-E29B-431E-A0E4-25F6254B9E2A.jpeg
 
Joined
Jul 3, 2004
Messages
3,967
Location
Anchorage, AK
I’m going to kick myself when you tell me coldtaco....
You probably should find a vacuum hose diagram to figure out where that one goes to, and all the others. I took a bunch of stuff apart so I will be hoping I can remember where the few I have go. I got rid of a number of the vacuum lines.
 
Joined
Mar 3, 2018
Messages
134
Location
Northland nz
I think it's part of the cold start idle up. It goes down to a t one end continues down to a diaphragm on the pump where the throttle cable etc is. The other end goes to a sensor on the block between the pump and starter motor.
 
Joined
Jan 26, 2018
Messages
21
Location
Tasmania
You probably should find a vacuum hose diagram to figure out where that one goes to, and all the others. I took a bunch of stuff apart so I will be hoping I can remember where the few I have go. I got rid of a number of the vacuum lines.
Yes, I’ve got a couple of those diagrams but this one isn’t referenced unfortunately, and there’s nothing in my FSM either (that I can find 🙄).
 
Joined
Jan 26, 2018
Messages
21
Location
Tasmania
I think it's part of the cold start idle up. It goes down to a t one end continues down to a diaphragm on the pump where the throttle cable etc is. The other end goes to a sensor on the block between the pump and starter motor.
Thanks Earwigg. I thought I had that one sorted. Vacuum line from vac pump on back of alternator to the temp sensor (exactly where you say it is) and on to one of the the idle-up diaphragms.
Unfortunately, this isn’t really a vacuum port as it’s on the inlet side to the turbo. It will see a slightly negative pressure due to the venturi effect and the pressure drop across the air filter but to what purpose, I’m not sure...
The mystery continues, but grateful for your help team.
 
Joined
Jan 26, 2018
Messages
21
Location
Tasmania
From memory (and it has been a little while since I messed with a 12HT) isn't that boost reference for the fuel pump?
Thanks mate, I know that one too, but it comes from the high pressure side of the turbo on the crossover pipe, not the suction side, and runs to the injection pump to fuel her up when on boost.
 
Joined
Mar 3, 2018
Messages
134
Location
Northland nz
Found a picture you can follow it in very hard to see in the car. The photo isn't mine stole it from another thread.
The only vacuum in the system comes from the vac pump on alternator. It might be a bleed of some sort. Good luck with the conversion.

12ht-01.jpg
 
Joined
Jan 26, 2018
Messages
21
Location
Tasmania
I believe that port connects to the relay that control the turbo lights on the tach. Can look a bit later when the sun comes up.
Thanks CenTX. I’d appreciate that.

Those lights you mention are controlled by the port on the boost/pressure side of the turbo which also feeds a signal to the boost compensator on the injection pump.

This port is on the turbo suction side pipe though.
 

Users who are viewing this thread

Top Bottom