What is the secret to setting the pinion angle on FJ40 with a 5 speed transmission

Joined
Jan 23, 2006
Messages
57
Location
Granite Falls, NC
I have a restored 1982 FJ40. During the restoration, I installed a 5-speed transmission and a set of ARB OME springs and shackles. The rear drive shaft was shortened and a double cardan joint was installed to accommodate the 5-speed transmission. Shims were used to get the right angle, but it appears it is not perfect because I am still getting some noise from the rear end at slow speeds and when cornering. I have another drive shaft in case installing the double cardan joint was not the correct decision. So, what is the secret to getting the pinion angle correct?

Thank you in advance for your help and advice!
John
 

A10Driver

SILVER Star
Joined
Dec 25, 2013
Messages
932
For a double the flange at the axle needs to point 1-2 degrees below the transfer flange. I prefer to bolt the axle on with the perches not welded, put actual drive weight in the vehicle and then set the angles with the driveshaft installed. Once angles are set, tack in the perches. Remove and weld the perches all the way in
 
Joined
Jun 10, 2017
Messages
295
Location
Washington
For a double cardan, isn’t the pinion pointed directly at the transfer output? That would have pinion at an up angle, and not parallel with the transfer case output.
 
Joined
Jan 30, 2010
Messages
2,556
Location
SK Canada
agree with above. with a standard drive shaft the pinion flange and transfer cases output flange should be parallel. for a double cardan joint the pinion should be pointed at or 1-2 degrees below directly at it to accommodate for a little axle wrap. seems to me like that should be minimum with standard driving so right at the pinion is where i set mine. if the u joint angle is too steep on a standard drive shaft then that’s when the modifications to use a double cardan joint should be used. i forget what the toyota u joints can handle exactly (i thought it was something like 18 degrees max but don’t quote me on that). tom woods and high angle drive line have some good articles you can read for more info
 
Joined
Jan 23, 2006
Messages
57
Location
Granite Falls, NC
Thank you all for the responses. A rear ARB locker is installed and the springs are mounted with anti-Inversion greaseable shackles. I have add pictures of the drive shaft angle and shims. If I correctly understand everyones comments, I think the rear axle is pointing to high, thus a smaller shim is needed. Thoughts?
IMG_5818.jpeg
IMG_5822.jpeg
 
Joined
Jan 30, 2010
Messages
2,556
Location
SK Canada
not to side track your thread but that’s a sexy floor! i’m thinking of doing g that in my new garage. have you found it’s a worthwhile investment?
 

cruisermatt

Un-manufacturable
Supporting Vendor
SILVER Star
Joined
Jul 22, 2012
Messages
10,427
Location
Winter Park, Florida
Website
www.facebook.com
Thank you for posting a pic. That is a nice floor.
i would agree that you need a slightly smaller shim to be perfect.
however i dont think driveshaft angle is the cause for your noise at all. You probably have a bad component somewhere.
 

ToyotaMatt

Factory Focus-Point Mind-Set Approach
Supporting Vendor
GOLD Star
Joined
Aug 12, 2007
Messages
16,556
Location
EAST COAST
Website
vintageteqparts.com
I have a restored 1982 FJ40. During the restoration, I installed a 5-speed transmission and a set of ARB OME springs and shackles. The rear drive shaft was shortened and a double cardan joint was installed to accommodate the 5-speed transmission. Shims were used to get the right angle, but it appears it is not perfect because I am still getting some noise from the rear end at slow speeds and when cornering. I have another drive shaft in case installing the double cardan joint was not the correct decision. So, what is the secret to getting the pinion angle correct?

Thank you in advance for your help and advice!
John


1630764481550.png
 
Joined
Jan 23, 2006
Messages
57
Location
Granite Falls, NC
Thank you! I am going to try a slightly smaller shim to see it if that eliminates the noise. There is no vibration, just an annoying noise at slow speeds or cornering. It sounds like a tire roar but I have ruled that out. It might be a bad component, but everything is new. I might just need to get through a break-in period because I only have 2,500 miles on the truck since I completed the restoration. It is something for me to work on and a task that will keep out of trouble with my wife.

Regarding the floor, I love it. I had it in the garage in Cleveland, OH for 8 years and after all the winter salt/chemicals, it looked like when we sold the house. The look of the garage helped sell the house. We finished building a house in Hickory, NC a year ago and I installed the same floor in the new garage. Carolina Custom Garage Floors did the install, but similar contractor are in most cities. https://www.carolinacustomgarages.com/epoxy-garage-floor/ . There is one bad side. If you drop a small bolt or screw, it is hard to see because it blends into the flake pattern on the floor.
 
Joined
Apr 2, 2008
Messages
10,150
Location
Victoria, BC
“Slow speeds while cornering”

Cornering makes me think differential more than drive shaft.
How is your diff fluid level?

I’d consider pulling the rear driveshaft, locking the hubs, shifting to 4H, and going for a drive. If it still makes the noise then you’ve eliminated the driveshaft as the source. If it goes away it still could be the differential just not making it since there’s no load on it.
 

GRM

Finding new adventures in old jalopies.
Moderator
Joined
Nov 19, 2003
Messages
1,168
Location
Livermore, CA
Pinion is too high. I feel like I’m working through this issue with every truck lately with a cv rear shaft.

what happens is the cv shaft angle is set without enough weight on the rear. When the normal load for daily driving is installed. The rear end sags. The sag makes it loose a couple degrees of pinion angle, and thus, the pinion points above the driveshaft.

if your truck is like every one I’ve worked on with this issue (mine included) the pinion is pointed 4 degrees too high
 
Joined
Apr 21, 2005
Messages
20,590
My thought on the pinion angle is the pinion is supported by two bearings. With it angled up that much and oil only filled to the now lower level the front bearing is not getting enough oil. The back bearing is blocking the oil the ring gear is throwing that way.

Did you switch the croasmember from an 10/82+ when you added the five speed? How does the front driveshaft clear it? The later ones were shaped to add more clearance. Know nothing about OME springs sizes. Do they come in only one lift size? Just curious why the double cardin on such a short driceshaft. Only 40 series I know that uses one is the front on the HJ47. The H55F never had one front or back in any 40 series it was offered in. The axles spring perches were the same as the four speed. My thought is redesign something that's already works. If because of a lift had issues would go them there. What I've seen on H55F conversions is there is not standard been set they everybody is using. Figure Toyota did the research and testing so why reinvent the wheel.
 

Users who are viewing this thread

Top Bottom