Pto winch slipping grinding under heavy load

Joined
Mar 22, 2012
Messages
8
Hi, any ine who can point me into the right direction.

My pto winch is slipping with gear noise under heavy load only.

Checked the bronze gear in the winch and all splines on the drive shaft. All ok. Break pin replaced by 6mm bolt also still intact.

Any thing in the pto it self that can strip but still function normal under light load.
 
Joined
Jun 24, 2003
Messages
1,181
Location
Takoma Park, MD
 
 
What year PTO winch setup do you have? What are you winching if you don't mind me asking... I can't remember what the sheer pin is rated but a 6mm bolt might be taking the winch beyond its limits. Here's a picture of a set of 70-series PTO drive shafts. If I recall correctly, I believe the final version of 40-series PTO drive shafts are a similar 3-piece design. There's a woodruff key on both ends of the intermediate drive shaft that the yokes/flanges slide onto. After the sheer pin, the next point of failure seems to be the casting of the winch head itself (at the worm gear case); however, I'm wondering if the woodruff key would be the next point of failure.

UNADJUSTEDNONRAW_thumb_6cbf.jpg
 
Joined
Mar 22, 2012
Messages
8
It was an operator error tried to pull a 5 ton schackle through the fairlead.

Checked keys in the the drive shaft as per superdupercruzer. All intact .(thank you for your advise.

Will need to pull the PTO next. Ti check the key in the output flange as per kbushnz .

Unfortunately this needs to wait till next month as scheduled to go back offshore.

Thank you for your sugestion . Will keep you guys updated once i found the issue.
 
Top Bottom