Noise in front end (1 Viewer)

Joined
Sep 24, 2009
Messages
3,837
Location
Cologne, MN
I have a 1994 80 landcruiser. When I turn on the lockers, I get a clicking noise in the front end when I turn. Sounds just like a bad CV joint in a FWD car. The front end was just apart to be resealed 5000 miles ago by the Dealership.

The cruiser only has 70K miles, but the PO admitted she had NEVER turned the lockers on in the 16 years she owned it. I was surprised they engaged at all?

Any suggestions?
 
Joined
Oct 3, 2006
Messages
8,112
Location
Medford, OR
I'd still guess the birfs.

If you don't hear clicking when driving on pavement (unlocked), then you're probably still okay as long as you don't have soup. Just start saving your pennies to replace 'em....
 
Joined
Jul 20, 2004
Messages
24,774
Location
Chandler, AZ
They should last MUCH longer than 70K! In my experience the #1 cause of wear is running them low/empty on grease, most never check grease level. I would check/fill the grease, if low/empty they can be noisy, but often the damage/wear is done.:eek: Even if they click with the proper type/level of grease, some have run them a long time, even with wheeling, without breakage. This depends on the amount of wear.
 
Joined
Sep 24, 2009
Messages
3,837
Location
Cologne, MN
Well I popped the filler, put a full tube in one, and 3/4 of a tube in the other before it started pushing back up the top. Drove it around--clicking stopped!

Man, now I have to go through the diffs and transfer case!
 

Users who are viewing this thread

Top Bottom