Low voltage at idle - goes up when giving it gas

Joined
Sep 19, 2018
Messages
23
Location
New York
Hello,

I am experiencing a strange electrical issue.
1997 LX450. Recently hard wired a dash cam to the fuse box.

At idle, I am reading steady 11.7V and my hard wired dash cam shuts off.
When I give it some gas, the voltage rises up to 14V and the dash cam turns back on but then immediately goes back down to 11.7 when I let off the gas and then the cam shuts off again. Does anyone know what could be causing this?

I am going to check all fuses now. Battery terminals are nice and secure.

I also suspect it might be the dash cam wiring kit since that was recently installed.

Other things to check?

Battery and alternator are both less than a year old.

Could a faulty voltage regulator be causing this?

I also plan on installing a new fusible link and junction box soon.

Thanks in advance, I really don’t want to get stuck.
 
Joined
Sep 19, 2018
Messages
23
Location
New York
Sounds like a bad alternator to me. The regulator is internal to the alternator.
Thanks I was thinking it might be the case. I replaced the alternator last fall, so I’m kind of surprised it’s starring to fail already. Are there any upgraded alternator solutions available for the 1fz?
 
Joined
Sep 19, 2018
Messages
23
Location
New York
Took a quick video of the voltmeter fluctuating with rpm’s.
At this time it’s ranging from around 12 at idle to 13.5 when giving it some gas and then back down.

Link to video:
 
Joined
Feb 15, 2017
Messages
237
Location
Worland, WY
I’d just do a 150amp Sequoia alternator. Get the bracket from Bill(IIRC) @Photoman and slap that in. Not sure what it puts out at idle, but I’ve had mine in since earlier this year. Good upgrade and well documented here.
 

jonheld

 
Joined
Dec 8, 2006
Messages
8,625
Location
New Jersey
Thanks I was thinking it might be the case. I replaced the alternator last fall, so I’m kind of surprised it’s starring to fail already. Are there any upgraded alternator solutions available for the 1fz?
What did you replace it with. Aftermarket or OEM?
The OEM unit can be rebuilt. Personally, I would stay with the stock OEM unit. Can't see the reason for a 120 amp alternator on this truck.
 
Joined
Sep 19, 2018
Messages
23
Location
New York
What did you replace it with. Aftermarket or OEM?
The OEM unit can be rebuilt. Personally, I would stay with the stock OEM unit. Can't see the reason for a 120 amp alternator on this truck.
Hey Jon!

I highly doubt it’s OEM... most likely a cheap replacement unit. I was in a jam and needed an alternator, any alternator to get going. My OEM shorted out on the queensboro bridge, it caught fire (always have a good extinguisher on board!!!) and I got towed to some repair shop in the Bronx. They ordered whatever they could get quick and cheap to get me on my way. I figured if I am going to replace it again, I might as well over-do it. I’m running a lot of extra accessories and want to be safe and secure. Also, anything worth doing is worth over doing... that’s what I say.
 

jonheld

 
Joined
Dec 8, 2006
Messages
8,625
Location
New Jersey
Hey Jon!

I highly doubt it’s OEM... most likely a cheap replacement unit. I was in a jam and needed an alternator, any alternator to get going. My OEM shorted out on the queensboro bridge, it caught fire (always have a good extinguisher on board!!!) and I got towed to some repair shop in the Bronx. They ordered whatever they could get quick and cheap to get me on my way. I figured if I am going to replace it again, I might as well over-do it. I’m running a lot of extra accessories and want to be safe and secure. Also, anything worth doing is worth over doing... that’s what I say.
Hey Karl.
Aftermarket alternators and starters have a real short lifespan on these trucks. Stick with OEM when it's possible. You can still get the OEM Denso alternator (rebuilt) for under $200. Not sure what a Sequoia unit costs.
 
Joined
Sep 19, 2018
Messages
23
Location
New York
Hey Karl.
Aftermarket alternators and starters have a real short lifespan on these trucks. Stick with OEM when it's possible. You can still get the OEM Denso alternator (rebuilt) for under $200. Not sure what a Sequoia unit costs.
Thanks for the advice, I’m an electrical noob. I will price out OEM rebuilt vs sequoia swap and go from there. If the sequoia route is ridiculously more than OEM, I will probably stick with OEM. Not sure if it matters but since the bridge incident, I have switched to a larger group 31 battery. Just want to make sure that whatever I put in there will be good for a long time and not cause me any more headaches (or fires).See you at CMCC 2020! (By then I should have a totally sorted cruiser)
 
Last edited:

Tools R Us

 
 
Joined
Jul 20, 2004
Messages
24,774
Location
Chandler, AZ
If you need a replacement, could be as simple as a loose belt causing what you are seeing. Our go to is DENSO 210-0181 by brand and part number, not an "equivalent to" interchange.
 
Joined
Sep 19, 2018
Messages
23
Location
New York
If you need a replacement, could be as simple as a loose belt causing what you are seeing. Our go to is DENSO 210-0181 by brand and part number, not an "equivalent to" interchange.
Belts were changed about a month ago with OEM belts from Wits End. Thanks for the part number.. if possible I am only purchasing genuine OEM parts. The alternator is one of the only things left that’s not.
 

jonheld

 
Joined
Dec 8, 2006
Messages
8,625
Location
New Jersey
Belts were changed about a month ago with OEM belts from Wits End. Thanks for the part number.. if possible I am only purchasing genuine OEM parts. The alternator is one of the only things left that’s not.
The Denso part number that Kevin gave you is the OEM alternator without the red Toyota box. It is less expensive than the Toyota one in most cases, and the exact same unit.
 
Top Bottom