Fj80 no start

Joined
Oct 4, 2022
Messages
5
Location
tucson az
Fj80 no start problems
Half way to my destination my fj loss power
And made a knocking noise right before it started losing power my oil pressure gauge started working( never worked since I got it 4 years ago)

I’ve replaced tps ignition coil spark plugs distributor coil cap and rotor injectors fuel pump fuel filter. I move checked for fuses(still haven’t changed fusible links)
After replacing my starter and distributor still won’t start it turns over but then it won’t and it just clicks after a few min it will turn over but wont start and it fours back to clicking. Has anyone had this issue before?
 

Comet

Knower of little, master of less.
SILVER Star
Joined
Nov 22, 2009
Messages
3,026
Location
Southwest Virginia
I would start at the fusible link. A lot of weird behaviors begin there. Hopefully those smarter than me will chime in.
 
Joined
Nov 9, 2012
Messages
13,508
Location
Olathe, KS, USA
Fj80 no start problems
Half way to my destination my fj loss power
And made a knocking noise right before it started losing power my oil pressure gauge started working( never worked since I got it 4 years ago)

I’ve replaced tps ignition coil spark plugs distributor coil cap and rotor injectors fuel pump fuel filter. I move checked for fuses(still haven’t changed fusible links)
After replacing my starter and distributor still won’t start it turns over but then it won’t and it just clicks after a few min it will turn over but wont start and it fours back to clicking. Has anyone had this issue before?
What year truck?

Do you have a CEL with the key in the RUN position?

What voltage does your battery measure with a multimeter?
 
Joined
Aug 22, 2022
Messages
78
Location
Texas
Also chiming in here that we had another 80-owner having intermittent shutdowns over the span of a few months that finally pinned down the issue being a rusty ground wire on the fuel pump housing. His did not experience the knocking and oil pressure behavior you mentioned but could still be a similar issue. Fusible Link is the best place to start as is mentioned above.
 
Joined
Oct 4, 2022
Messages
5
Location
tucson az
thanks for the advice I’m going to work on it today and see what happens hopefully it’s just a fuse.

Last night I was under the car and saw a wire lose that goes to the transmission it might be to a solenoid I think but I don’t think that cause the current issue
 
Joined
Aug 22, 2017
Messages
2,429
Location
Los Angeles
I have been stranded 4 times out in the boonies and that one time was a loose ground wire inside the engine bay worked itself loose over miles and miles of dirt. Check the fusible link and grounding point. Good luck.
 

bryson

I do stuff.
SILVER Star
Joined
Jan 3, 2008
Messages
1,449
Location
Utah
What was the oil pressure doing when the gauge worked? Odd pressure and knocking aren't really things that give me the warm fuzzies...
 
Joined
Oct 4, 2022
Messages
5
Location
tucson az
What was the oil pressure doing when the gauge worked? Odd pressure and knocking aren't really things that give me the warm fuzzies...
It wasn’t knocking like when a piston is loose more like when it overheats, a loud rattle I guess. and the pressure gauge when I saw it was halfway right before I pullover died I tried jumping it and saw some sparks behind the compressor but couldn’t find where it came from because of the power steering leak lol
 

bryson

I do stuff.
SILVER Star
Joined
Jan 3, 2008
Messages
1,449
Location
Utah
Sparks certainly aren't good! I'd be finding the short that's causing the sparks before proceeding any further for sure. Maybe it's all the same problem?
 
Joined
Oct 4, 2022
Messages
5
Location
tucson az
So I replace spark plugs distributor coil, rotor, cap, fuel pump, fusible links, starter I do have a spark and fuel and still no start. A buddy of mine told me it might be my oil pump or it lost compression. Has anyone experienced and issues with oil pump?
 
Joined
Oct 22, 2003
Messages
4,583
Location
Juneau, AK
So I replace spark plugs distributor coil, rotor, cap, fuel pump, fusible links, starter I do have a spark and fuel and still no start. A buddy of mine told me it might be my oil pump or it lost compression. Has anyone experienced and issues with oil pump?
Still cranks over? Did you answer these questions?

"What year truck?

Do you have a CEL with the key in the RUN position?

What voltage does your battery measure with a multimeter?"
 
Joined
Oct 4, 2022
Messages
5
Location
tucson az
Still cranks over? Did you answer these questions?

"What year truck?

Do you have a CEL with the key in the RUN position?

What voltage does your battery measure with a multimeter?"
Yes it does crank and I do a have a cel
It’s. 92 with about 270k miles and I haven’t checked the voltage.
 
Joined
Dec 8, 2006
Messages
11,048
Location
New Jersey
Website
www.sdsysdesign.com
So I replace spark plugs distributor coil, rotor, cap, fuel pump, fusible links, starter I do have a spark and fuel and still no start. A buddy of mine told me it might be my oil pump or it lost compression. Has anyone experienced and issues with oil pump?
How are you checking for spark and fuel?
If you had both, this engine would be running.
The oil pump is mechanical and driven off of the distributor shaft. If the distributor rotor is turning (it is because you say you have spark) then the oil pump is pumping.
 
Joined
Jul 4, 2020
Messages
198
Location
Raleigh, NC
Any cracks on the intake tube ? Wonder if there's a AFR issue causing the rig not to run...seems like you have fuel and fire already. I remember my old '94 LC would stall on WOT bc the engine moved just enough to leak at a hairline crack on the intake tube...chased the issue for days ...then field fixed it with a strip of duct tape..lol
 

Users who are viewing this thread

Top Bottom