First post: Changed CV axle plus hub flange of hell (1 Viewer)

Joined
Feb 3, 2020
Messages
6
Location
BA, Argentina
Hello, guys

Bought a 2006 LX in January in Silver with 174,000 (barely broken in ?) . Shortly after I notice that the RH CV outer boot is missing 1 clamp :doh:.

Since I was leaving for a ski trip next day I had some local guys put a new clamp on it only to find out it was torn. They were able to fix it up with silicone, and I had it in the back of my mind that I should repair it soon. Surprisingly the silicone held for some 1000mi, after that it began developing tears. Decided to drive like that until I could hear clicks when turning. Sure enough shortly after they came; to be fair, only on hard turning starts.

Early March was considering rebooting, regreasing by myself, kit was 100. But don't really have time to be changing this by myself, considered several options:

Guys who silicone repair said $350 for rebooting
Called Landcruiser shop here in WA : booked until April
Toyota Bellevue: A joke ($1000 not sure if they thought both axles or whether I wanted a new one and not the rebuilding)

Since it was clicky, decided to just replace and I would do it myself. Considered the a new axle but saw CVJ had remanufactured and they seemed to be meticulous and know their stuff, plus it could come out to be around $200 if I returned my old axle)

At some point I couldn't stand knowing the clicks were there, drove up to a DIY mechanic shop, thought it would be a easy 2hr job. (At this point I had never touched a wheel assembly other than to change the wheel, but was feeling pretty confident) Let's just say, when taking of the flange, it simply wouldn't move. I hammered at the cone washers, at the axle, it managed to move a bit but they simply wouldn't come off. Got a three clawed puller and got if off.

Thought the hard part was over but no, getting the reman CV into the diff took me what was probably a half hour, good thing I'm fairly young and go to the gym, otherwise I would have been dead on the water. Eventually, the stars aligned, I pushed and it just clicked in. Good grief! Thought the hard part was over (oh s*** here we go again) but no...

The CV should come out the flange fairly easy right? Well, the old CV axle had messed up the splines of the flanged very badly. Not sure how but they seemed all to be kind of twisted. After trying a bunch of stuff, I figured out the center of the axle has a thread that I can put to use. Using a socket, some washers, and a nut I began twisting and surprisingly the shaft was coming through. Then the thread bottomed out and broke inside the axle... Thankfully, some of the shops attendants could weld a nut and I could back it off. Not wanting to break another bolt inside the shaft, we figured out that a steering pulley puller had the same thread. POP it went and it came out of the flange.

At this point if your are wondering why not just get a new flange and have replace it: The COVID19 hit WA pretty hard and that day a lot of things closed, including the Toyota dealerships (1 was open but didn't have it in stock). So it was a thing of do or die to get that axle through that flange.

I have avoided driving long highway miles and speed until I got a replacement flange so I wouldn't mess up the splines on the axle (the old one was beat up pretty bad). Well I ordered one and guess what, USPS damn lost it. Finally, I got the flange, and today I just went for it. (Had already ordered the snap ring kit from Cruiser Outfitters as I was thinking maybe replace the bearings while doing the CV). Got a rental three claw puller and today went at it on my driveway.

Was a bit scary when I couldn't get it to budge at all, but eventually got enough of an opening, let the puller do the work and got this replaced. The new flange slid right up....
Everything pretty good except the lock ring, I think I need to axle to come out just one tiny bit more as not even the thinnest lock ring fit. Tried going around in AHC Lo and going over a bump to get it out but no luck... I think the old lock ring wearing down caused all this issues, see the last picture below.

TLDR; Use new lock rings, change hub flange if in any doubt when doing front axle work.

IMG_0841.JPG




IMG_0843.JPG


IMG_0845.JPG





IMG_0846.JPG


IMG_0846.JPG
 

JunkCrzr89

Competent Ignoramoose
SILVER Star
Joined
Jul 21, 2019
Messages
2,725
Location
Colorado
Did you change your axle to CV seal? Will bet that will be leaking next.
Or the junk CVJ shaft splines will bore through the new hub flange pretty quick...

@Alephx A lot going on in your post and I’m not sure where to start. First, don’t drive anywhere until you get a properly fitted circlip on the axle shaft. Second, did you repack your wheel bearings? Third, did you torque the locknuts to spec? Fourth, read @2001LC threads on CV axle replacement, wheel bearings, etc. Fifth, I don’t think I’ve ever seen a hub flange with splines that beat to hell! Sixth, I’m sure I left something out. Good luck.
 
Joined
Feb 3, 2020
Messages
6
Location
BA, Argentina
Did you change your axle to CV seal? Will bet that will be leaking next.

You are right should order it for when I do bearings. Already got the kit from Cruiser Outfitters


Or the junk CVJ shaft splines will bore through the new hub flange pretty quick...

@Alephx A lot going on in your post and I’m not sure where to start. First, don’t drive anywhere until you get a properly fitted circlip on the axle shaft. Second, did you repack your wheel bearings? Third, did you torque the locknuts to spec? Fourth, read @2001LC threads on CV axle replacement, wheel bearings, etc. Fifth, I don’t think I’ve ever seen a hub flange with splines that beat to hell! Sixth, I’m sure I left something out. Good luck.

Don't be so hard on the CVJ :rofl: I saw a comment by @2001LC saying he has used them. And shout out to that guy, his posts and videos were what convinced me of doing the work myself and not just shelling out to some dealer. The level of detail he goes in restoring his 100s is something I hope to emulate

Not going to drive anywhere without that circlip.

Thank you guys
 
Joined
Jul 23, 2012
Messages
1,124
Location
❄️☃️
You are right should order it for when I do bearings. Already got the kit from Cruiser Outfitters




Don't be so hard on the CVJ :rofl: I saw a comment by @2001LC saying he has used them. And shout out to that guy, his posts and videos were what convinced me of doing the work myself and not just shelling out to some dealer. The level of detail he goes in restoring his 100s is something I hope to emulate

Not going to drive anywhere without that circlip.

Thank you guys
Your hub seal should be still ok. It just seals in grease. Im meaning the diff to inboard CV seal. Every original one leaks after a CV replacement. It's probably brown in color by now too.
 
Joined
Feb 3, 2020
Messages
6
Location
BA, Argentina
never has a pic been posted of a flange that looked that bad

Might want to wait for the left side :cool: At least now I know the pain of this repair was unusual


I have now replaced the lock ring (used a G size one) and it fits snuggly. I think this problems were caused by an incorrectly sized lock ring plus insuficient greasing of the axle cap. The lock ring seems to be a quite hard metal and the axle splines hitting it on the edge and not on the face, caused it to chip on the ring, spline, deformation. The lack of grease and bad shape of the cap, let moisture in messing the splines more.

I replaced the cap and the new one seems to be steel? It seems much harder than the old one which was golden vs silver.

I have been watching out for any diff leaks and none so far,

Hope I don't get too many more surprises with this car
 

jerryb

Supporting Vendor
Joined
Jul 30, 2016
Messages
2,266
Location
pensacola fl.
Likely cad plated covers back then, not so much cad plating these days except specialty.

Everyone's c clip gets dinged like that.
Pulling hard on the stub end, getting extra grease out, and tight enough bearing keeper nut is good enough for thousands of miles. Tight cap also.
 

suprarx7nut

The YotaMD Guy
Supporting Vendor
Joined
Sep 28, 2010
Messages
3,884
Location
Colorado
buy 2, lol. and no not because two sides, because it's so easy to mess them up and do it 3 times. I have extras if you want. I'll send for shipping costs. Don't think I'll ever need them.

Yup. I experienced this. It's damn hard to not screw up that seal with the diff in car. Driving the seals in evenly is a real challenge. I had to take the diff out and do it on bench. Tons of extra work, but it doesn't leak anymore!
 
Joined
Dec 24, 2020
Messages
43
Location
Satellite Beach Florida
Thank you. I have been looking for a photo that shows how far in/out the seal goes. If not careful the seal will slide in quite a ways and then it doesn't seal. I know...and then you get to do it all over. Whoops! Just noticed that the photo is of the RH side...even though everything seems backwards. Anyone have a photo of the LH side showing the seal at the end of the tube?
 
Last edited:
Joined
Dec 4, 2018
Messages
432
Location
California
Thank you. I have been looking for a photo that shows how far in/out the seal goes. If not careful the seal will slide in quite a ways and then it doesn't seal. I know...and then you get to do it all over. Whoops! Just noticed that the photo is of the RH side...even though everything seems backwards. Anyone have a photo of the LH side showing the seal at the end of the tube?
There's an easy way to drive the seal in to the right depth, but unfortunately i don't have a picture. Basically you drive the metal part of the seal so it is flush with the surface of the tube. I use a wide punch and straddle it so that the punch is hanging over the edge of the seal and will strike the surface of the tube so that it cannot drive it any further. It's like a safety stop. I've never had to redo an axle tube seal using this method. You could use a punch or even a socket. I just tap my way around the seal slowly and lightly. You definately don't need a seal driver or any special tools. Getting it started is the only hard part.
 
Joined
Aug 25, 2020
Messages
122
Location
El paso
There's an easy way to drive the seal in to the right depth, but unfortunately i don't have a picture. Basically you drive the metal part of the seal so it is flush with the surface of the tube. I use a wide punch and straddle it so that the punch is hanging over the edge of the seal and will strike the surface of the tube so that it cannot drive it any further. It's like a safety stop. I've never had to redo an axle tube seal using this method. You could use a punch or even a socket. I just tap my way around the seal slowly and lightly. You definately don't need a seal driver or any special tools. Getting it started is the only hard part.
It would be nice if someone finally 3d printed a driver for us though. I would have gladly paid 30 or so dollars to know they would be installed properly.
 

ramangain

Clarksonian disciple
SILVER Star
Joined
Feb 6, 2020
Messages
2,542
Location
Atlantis
It would be nice if someone finally 3d printed a driver for us though. I would have gladly paid 30 or so dollars to know they would be installed properly.
It is a LOT easier to just remove the spindle and install that rear seal on a workbench. Since you need to undo one of the castle nuts to move the spindle/hub enough to get the axle in/out anyway, it's only two more castle nuts, the retaining bolts for the brake lines, and the ABS speed sensor to liberate the whole spindle. A 2x4 piece of wood to spread the load evenly across the surface of the seal works really well when installing.

I don't think I'd even attempt to install that seal with the spindle on the rig. Weird angles, spindle can flop about, etc.
 
Joined
Dec 24, 2020
Messages
43
Location
Satellite Beach Florida
There's an easy way to drive the seal in to the right depth, but unfortunately i don't have a picture. Basically you drive the metal part of the seal so it is flush with the surface of the tube. I use a wide punch and straddle it so that the punch is hanging over the edge of the seal and will strike the surface of the tube so that it cannot drive it any further. It's like a safety stop. I've never had to redo an axle tube seal using this method. You could use a punch or even a socket. I just tap my way around the seal slowly and lightly. You definately don't need a seal driver or any special tools. Getting it started is the only hard part.
Brandon - That is true for the right side but on the left, there is no stop so if not familiar with the task, the new seal can go in so far that it no longer seals. If I ever have to do it again, I will use your piece of wood larger than the opening idea. Thanks.
 
Joined
Dec 4, 2018
Messages
432
Location
California
Brandon - That is true for the right side but on the left, there is no stop so if not familiar with the task, the new seal can go in so far that it no longer seals. If I ever have to do it again, I will use your piece of wood larger than the opening idea. Thanks.
I've changed them on both sides. I don't think my message is coming across. Yes you can over drive the seal but not if you use the edge of the tube that you are driving it into as a reference. Next time i do it, I'll take a video and better pictures.
 

Users who are viewing this thread

Top Bottom