Emergency Starting Issue (1 Viewer)

Joined
Jan 10, 2020
Messages
23
Location
Maui
Hey all, new to the forum and really need some help! Recently purchased a 1998 LX470, (pictured) in Oregon, thanks to the buyers guide on this forum. Drove it up to Seattle to get it shipped to Maui where I live. I left it at the docks to be shipped.

Today I got an email from Matson saying they were loading the vehicle and they moved it and then when they went to start it again it wouldn't start. I called them and they said battery is ok, fuel pump is ok, starter turns over but will not start. They believe it might be the key and are requesting I send a different key.

The key I provided is an aftermarket key with integrated fob and it worked the whole time I drove the vehicle from Oregon to Seattle. Granted I had the original Lexus key in my pocket. The original key's case is broken hence why I didn't leave it with the car.

Is the aftermarket key messing with the security system and preventing it from starting?

Why would it start once and then not the next time?

They're requesting I send a different key to them but I'm concerned about that. Any help or thoughts or ideas would be extremely helpful. I wasn't able to talk to the guys that actually moved my lx because the port was closed by the time I called, but I can call and talk to them on Monday morning.
 

G-Cat

SILVER Star
Joined
Jan 2, 2003
Messages
5,115
Location
Georgia
 
 
 
 
Joined
Jan 10, 2020
Messages
23
Location
Maui
I also think you are having the common EFI relay problem.
So @Mauser if the car stays on it’s ok but if they run it and then shut it off and try to run it again the hot efi fuse will prevent it from starting until it cools down?

does the Camry plastic fuse fix this issue?
 
Joined
Jan 10, 2020
Messages
23
Location
Maui
Alright, the vehicle is here at the port, still no start.
Things I have tried so far:
Got a new battery
Tried jumping from positive terminal to efi fuse(no start)
Installed @medtro immobilizer fix kit(no start)
Tried jumping the fuse with a paperclip(no start)
Replaces the efu fuses in the driver side kick panel
UnPlugged and replugged the computer plugs behind the glove box

The red dash key light goes off when I put in the key. The CEL comes on when I move the key to on. it cranks but still won’t turn over.
 
Joined
Jan 10, 2020
Messages
23
Location
Maui
I took out the fuse circled and took a wire from positive battery terminal to the colored in post that the yellow wire from the immobilizer fix goes to. Was that not the instructions?
 
Joined
May 31, 2003
Messages
8,213
 
 
 
Here is the trouble shooting instruction in post #51. It is very different from "Tried jumping from positive terminal to efi fuse".
 
Joined
Jan 10, 2020
Messages
23
Location
Maui
It’s the timing belt! Gonna do the whole kit next weekend. Thanks every for your help. Any suggestions for timing belt and water pump procedures are most welcome. Thanks all!
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom