Deleting ABS

MyTwoToys

SILVER Star
Joined
Nov 23, 2012
Messages
424
Location
Southern Maine
I have a 1997 and the ABS sensors are in bad shape. One of them is so bad it occasionally activates when braking. I did some searching and was not able to find much on this on MUD (maybe I am looking in the wrong spot). Anyway, was looking for input from those that have done the removal and install of Wits End plugs. How do folks like this? I do about 85% on road driving.

Many thanks,

1663097977891.png
 

MyTwoToys

SILVER Star
Joined
Nov 23, 2012
Messages
424
Location
Southern Maine
Why not just keep the sensors in and pull the ABS relay?
Thanks Squeegee, one of the options for sure. Follow up question, if I just unplug the line that connects to the ABS unit will that work as well or will it sense a fault and light up my dash warning?
 
Joined
Feb 7, 2009
Messages
2,832
You pull the fuse then unplug the sensor. Then pull the bulb. All this is free, or buy a kit pull the fuse , unplug the sensor and pull the bulb
 

MyTwoToys

SILVER Star
Joined
Nov 23, 2012
Messages
424
Location
Southern Maine
You pull the fuse then unplug the sensor. Then pull the bulb. All this is free, or buy a kit pull the fuse , unplug the sensor and pull the bulb
10-4 makes sense. ;)
 
Joined
Oct 10, 2019
Messages
620
Location
bozeman montana
Thanks Squeegee, one of the options for sure. Follow up question, if I just unplug the line that connects to the ABS unit will that work as well or will it sense a fault and light up my dash warning?
You pull the fuse then unplug the sensor. Then pull the bulb. All this is free, or buy a kit pull the fuse , unplug the sensor and pull the bulb
Ajax nailed it
 

Outsane

Supporting Vendor
Joined
Oct 1, 2010
Messages
1,872
Location
San Mateo, CA
Website
solvefunction.com

I used this walk through.
 

Users who are viewing this thread

Top Bottom