tail gate locked - open lever does not engage

Joined
Aug 22, 2009
Messages
162
The vehicle is a 97 fzj80 and the lever to open tail gate has stopped working. We were on a short trip and midway through it would not open from the outside and not it will not open from the inside or outside.

1. the key works the lock unlock button
2. the main lock unlock mechanism also moves the

However the neither the outside lever or the inside lever will open the top gate.

Will removing the cover on the inside make the open mechanism accessible.

If not how can the gate be opened?

Thanks in advance, Dan
 

jynx

Turd Herder
SILVER Star
Joined
Apr 24, 2010
Messages
9,978
Location
Eagleville, TN
I had a similar problem with mine and if I remember correctly, there are some threaded links with plastic ends on them that can get out of whack. Mine started after I had the gate apart for something and after taking it apart a time or two to see what was binding I just had to make a minor adjustment to one of the links.

Once you have the cover off you will see what I am talking about. Worse case one of the little plastic clips has become brittle and broken loose. Should be a pretty simple fix.

And with the cover off you will also see the mechanism that "locks" the latch, you can simply move it out old the way and it should open right up.
 
Joined
Aug 22, 2009
Messages
162
Thanks. Yes. Removing the cover provided access to the opening mechanism.

The issue seems to be the plastic piece on metal rod from the outside opening lever to the inside mechanism 'fell out'. It looks like there should be a small locking tab to hold the plastic piece in place. The mechanism works, however it is at risk of falling out again.

The next step will be to remove the mechanism and figure out how to afix the plastic piece. Dan
 
Joined
May 26, 2005
Messages
1,625
Location
Encinitas, CA
Sam Stewart or CDan will likely have the yellow plastic piece you need. I got mine from Sam several months back after mine broke after I adjusted the "throw" for the outside handle incorrectly. It does not have a locking tab.
 

Squash

SILVER Star
Joined
Dec 8, 2006
Messages
1,694
Location
Sudbury, Ont. CA
Also make sure your rear outer handle fully retracts...if not lube it up otherwise by default the rear will stay locked or switch between working and causing aggrevation.
 
Joined
Aug 22, 2009
Messages
162
Thank you all for the replies.

I assume the 'yellow' plastic piece supposed to 'snap' into the mechanism. It is not clear from looking at just the end as it is how it is retained in place.

Is the mode of failure typically a wear failure or a break failure.

Dan
 
Joined
May 26, 2005
Messages
1,625
Location
Encinitas, CA
The yellow piece is retained in place by: the protrusion of the yellow piece gets popped into the appropriate hole, then the linkage ball end is popped into the yellow plastic hole, which in turn expands the "ears" of yellow piece, keeping it secure.

As if all that made sense...

Mine broke because I forced it.
 
Joined
Aug 22, 2009
Messages
162
Thank you. The description is a bit unclear, yes a picture would be great. Mine move into position, however there is no 'snap' of the yellow piece into the appropriate hole. The metal to plastic connection is similar to carburettor linkage design. Dan
 
Joined
May 26, 2005
Messages
1,625
Location
Encinitas, CA
Sorry, my tech writing mojo is lacking today. The description was lame.

If your yellow piece is not secure when all together, then the yellow piece is probably broken. When you install the linkage it does not really "snap" into the yellow piece, it kinda "thunks" in. If you wiggle the linkage and it or the yellow piece falls out, it is not correct.

Yeah...that was super clear too, right????
 
Joined
Jul 12, 2006
Messages
2,475
Location
Colorado Springs, CO
Joined
May 26, 2005
Messages
1,625
Location
Encinitas, CA
Yep. That is it. Sam Stewart found one of those clips for me after I sent him a pic, though the part number was apparently for a different part of the truck.
 

cruiserdan

SupportingVendor Emeritus
Moderator
Joined
Mar 27, 2003
Messages
25,187
Location
Land Cruiser Heritage Museum broom closet
The clip that works the best is 69293-89102. The original application for that part is 84-88 mini truck with chrome door handles, left side.
 
Joined
May 26, 2005
Messages
1,625
Location
Encinitas, CA
There. CDan probably knew the numbers from memory. Order some other stuff from CDan while you are at it.
 
Joined
Aug 22, 2009
Messages
162
Thanks for the link to the pictures and the part number. I will need a new plastic part. Dan
 
Joined
Aug 22, 2009
Messages
162
Thanks for all the help. Toyota had the part, I bought 2; installed and now it all works. Dan
 

Users who are viewing this thread

Top Bottom