Installed Vaistech SL3b on 05 LC (1 Viewer)

studawg

SILVER Star
Joined
Jan 9, 2009
Messages
2,094
Location
SC
The newest unit from vaistech, allows Bluetooth streaming of Pandora,Spotify, iTunes, etc... straight to the car.

Works great! Great quality audio, connects automatically as soon as you jump in the car. Mutes automatically for incoming calls and switches to the factory voice bluetooth.

Control music through the phone.

Sorry no pics of the install, but it was super easy; just like shown elsewhere on here.

1. Pop of the air vents; pry with screwdriver at the top inside of each vent between the vent and the head unit and work it down.

2, Unplug the connections on the back of vents and move out of the way.

3. Unscrew four bolts holding head unit to dash.

4. Pull out head unit, lean forward (towards rear of car, and reposition lower portion towards the front of the car and lay down the whole unit on the gearshift, which is in park.

5. Unplug passenger-side-most 12 pin plug on the back of the cassette deck. Plug into female receptor of SL3b harness. Plug male end of SL3b harness into back of head unit.

6. Route wire through dash and into the glove compartment.

7. Plug into the SL3b unit.

8. Modulate the SL3b according to instructions, check functionality. Hook up your phone charger USB to SL3b unit and run it out of the glove box or however you want to route it, and get rid of that ghetto phone charger hanging out of the cig lighter.

9. Button everything back up.

10. Cruise and jam!

Scored it for $200 on ebay! ($229.95 through Vaistech.) Highly Recommended!
 

S.CarolinaFZJ80

SILVER Star
Joined
Oct 4, 2008
Messages
4,214
Your SL3B came with a 12pin jumper cable? I bought direct from Vais and mine came with a 20 pin jumper cable. It attaches to the most inboard plug on back of tape deck.
From Vais's literature, there are 12pin for some Toyota/Lexus applications and 20pin for others.

My iPhone comes up on the Nav screen as "MD Changer" & I cycle the "Disc" button twice on radio control panel to bring it up.

The steering wheel controls are a little qwerky though. i.e. both the track buttons only cause the iPhone4 or iPhone5 to jump 2 songs ahead in playlist, not back. I am going to try and reboot it and set it up again to see if that corrects the problem. If not, I'll be contacting Vais on Monday for further assistance.
 

S.CarolinaFZJ80

SILVER Star
Joined
Oct 4, 2008
Messages
4,214
I got my Vais SL3B working correctly.

FYI - just a note for any one who buys this in the future.
Contrary to the Vais Application Guide, for a 2007 LX470, you need to use "CD emulation mode" for proper track/playlist functionality from the head unit and steering wheel buttons with an iPhone 4 or 5.
 
Joined
Aug 2, 2013
Messages
31
can either of you clarify -- is the bluetooth pairing for music derived from the Vais unit or your LC? my 04 has bluetooth calling, but not bluetooth tunes.

i'm hoping to bluetooth connect my iphone's music via vais to the stereo rather than have a corded connection. thanks for any comments.
 

studawg

SILVER Star
Joined
Jan 9, 2009
Messages
2,094
Location
SC
Yes thats what the VAIS does, allows bluetooth streaming of music from your iPhone; calls still go through the factory system.
 
Joined
Aug 5, 2004
Messages
51
Has anyone installed this product on an '04 with navigation? If so, any difference btwn the usability described by 89cruiserfj62 above? Looks like a great product.
 

studawg

SILVER Star
Joined
Jan 9, 2009
Messages
2,094
Location
SC
I'm pretty sure 04s and 05s have the same system. Check the VAIS website application guide.
 
Joined
Jun 17, 2014
Messages
12
Hi 89... Any advice on where to stash the vais unit behind the head unit? Thx!
 
Joined
Jun 17, 2014
Messages
12
Thx 89, I'm installing the slb3 tomorrow morning, looking forward to it, it'll be the first time I'll see the back of my nav head unit, should be interesting.
 
Joined
Jul 13, 2014
Messages
68
Location
Longview, Texas
89cruiser did a great write up on this but I just finished installing the VAIS SL3b in my 2005 Land Cruiser. So I thought I'd pitch in with some photos of the very simple job. It took me maybe an hour to do it from start to finish.

First pop those AC vents off. I bought a cheap set of panel pry tools off Amazon for the job and they did great.
ImageUploadedByIH8MUD Forum1407375263.588202.jpg

ImageUploadedByIH8MUD Forum1407375688.861397.jpg


Once they are off..there are electrical connections you must disconnect. They have a pinch lever and slide right off. Place the vents to the side.
ImageUploadedByIH8MUD Forum1407375711.864815.jpg
.
ImageUploadedByIH8MUD Forum1407375843.910422.jpg


There are four screws to remove. 2 on each side holding the NAV in place. One high and one low on each side.
ImageUploadedByIH8MUD Forum1407375893.210605.jpg
.

Once screws are removed, slide out unit and lean forward.
ImageUploadedByIH8MUD Forum1407375983.816408.jpg


The black wire coming from the bottom (of the pic) into the first plug is the 12 pin connector from the SL3b harness. You have to remove what is in that slot from the factory. This view is from the passenger seat.
ImageUploadedByIH8MUD Forum1407376039.620639.jpg


This shows the 20pin connector off to the side. This is unused in my application (a 05 LC). I put electrical tape over it and stashed it behind the unit.
ImageUploadedByIH8MUD Forum1407376191.052044.jpg


I ran the SL3b harness from back of radio to the glovebox. I ran the wire behind the pillar between the NAV and passenger AC vent.
ImageUploadedByIH8MUD Forum1407376317.467181.jpg


This is the CD Emulation setting for the 05 LC.
ImageUploadedByIH8MUD Forum1407376453.104724.jpg


Once set up this is what you'll see on screen. Also a pic of my overall setup before I put vents back on.
ImageUploadedByIH8MUD Forum1407376505.001156.jpg

ImageUploadedByIH8MUD Forum1407376557.405090.jpg


Hope this helps guys...I'm new to the forum and wanted to help out.
 
Joined
Aug 3, 2010
Messages
4
89cruiser or johhnyUtah - first thanks for the detailed posts. I am installing this in my 05' in a couple days when it arrives. One question: you both mention the usb phone charging cable as an added benefit. I get that you can run a charging cable from the device but am curious where you ran the cable to? what is the best area for the output?
 
  • Like
Reactions: MTB
Joined
Jul 13, 2014
Messages
68
Location
Longview, Texas
I do not use any USB from the SL3b to charge my iPhone.

Instead I connect the phone for music via Bluetooth and for charging I have a USB/Cigarette lighter adapter in the center console that I plug my lightning cable into and then into my phone. So the SL3b is completely unseen and no wires are really ever visible...the white charging cable only peeks out from beneath the lid of the center console when in use.
 
Joined
May 21, 2013
Messages
3
Monkey Cruiser, I have it installed to my 2003 LX and it is working great as they all described it. It will work with 2004 Nav, I am sure...
 
Joined
May 17, 2011
Messages
114
Location
Colorado Springs, CO
So I got it today, installed it, connected my android via Bluetooth.
Couple issues; there is a loud hiss while connected & playing music. Also the volume controls on the steering wheel or the knob don't work to control volume of streaming music.
Anyone else have these issues? Resolutions?
 
Joined
May 17, 2011
Messages
114
Location
Colorado Springs, CO
Wanted to give an update for the record.
VAITECH support guy got me sorted out, I was sent the wrong wire harness (not their fault, Amazon). My 04 LC requires, like most Toyotas vs Lexus', the 12 pin harness, not the 20 pin.
It happens VAITECH is 45 minutes up the road in Denver from me, they were totally cool and swapped out the harness; great guys!
It's working great, can confirm it's plug and play and works on a 2004 LC with factory NAV using the default MD mode. Everything else works as before including Bluetooth phone over factory NAV.
 
Joined
Jun 24, 2008
Messages
384
What is the difference in using the MD vs CD vs SAT settings/mode? Seems logical to use the SAT mode if I didn't have the sat radio option to begin with.
 
Joined
Nov 4, 2015
Messages
151
Location
Pensacola, Fl
Anyone figure out how to make the I agree screen bypass after 5 seconds. I tried to do this but couldn't figure it out. I may be stupid


Sent from my iPhone

2005 Lexus LX470
 

Users who are viewing this thread

Top Bottom