Fj73 3f carby not running right (1 Viewer)

Joined
Mar 27, 2021
Messages
1
Location
Goldcoast
Hi I have a 1985 fj73 landcrusier which up until now has been running fine. Went down the highway and exited and pulled up to a set of lights and noticed straight 6 was idling like a lumpy v8 with a bit of smoke coming out the back but one i make it to 2nd gear its fine. Anyone have a clue what this might be i replaced all the vacuum lines made no difference. Dont want to mess with the carb if something else is the issue.

cheers
 
Joined
Dec 23, 2003
Messages
3,879
Location
Payson, AZ
Very difficult to diagnose over the web, but it sounds more like your having a misfire problem at idle that might be caused by oil fouling

Pulling the spark plugs for a visual may tell you alot.
 
Joined
Aug 28, 2019
Messages
20
Location
Adelaide
How many KMs on it mate? The head on my 3F went at 350,000. Sounds scary but not the hardest job around.

Alternatively, start small:
- Id take the intake off, spray some carby cleaner in there and give it a good rev to clear it out
- Give the dizzy a look over and see if the timing is out
- Give your fuel filters a sus. Fuel tank might need a clean out.

My engine used to cut out whilst driving. Those 3 dot points essentially fixed it.
 
Joined
Jul 22, 2003
Messages
18,381
Location
Perth Western Australia
What colour smoke? There is a number of reasons it could happen, but most likely bad spark plugs. But with smoke , it could be a cyl with low compression and its causing your plugs to oil up. In the past I ran hotter spark plugs to burn the oil off, but its only a temporary fix.
 

Users who are viewing this thread

Top Bottom