fj40 engine bay noise

Joined
May 9, 2021
Messages
903
Location
Texas Coast
It would be kind of labor intensive, but you could try removing one belt at a time and running it in order to see if you can isolate the issue???
 
Joined
May 9, 2021
Messages
903
Location
Texas Coast
I've seen where a short piece of hose can be used as a sort of stethoscope where one end is placed on the suspected part while the other end is held close to your ear. Maybe that would help narrow it down.
 

ToyotaMatt

Factory Focus-Point Mind-Set Approach
Supporting Vendor
GOLD Star
Joined
Aug 12, 2007
Messages
23,448
Location
EAST COAST
Website
vintageteqparts.com
while driving today, this noise started. Any ideas? sounds like a pully. here is a link to a video of it.

New video by Kyle Pruitt - https://photos.app.goo.gl/6Cs4HMPUPPAWMU1s7



i think i have this diagnosed ......maybe

- one or both of your front or rear internal ALTERNATOR roller bearings is DYING a rapid panful death there in your tech video .....

- another TECH video of the passenger side focus your camera ALL OVER all 6 sides of the alternator , then REPORT BACK so we all can discuss our thoughts on all that NipponDenso JDM jazz .....
 

pb4ugo

SILVER Star
Joined
May 8, 2006
Messages
3,046
Location
spay-lay-wi-theepi, Ohio
Yep, could be bearing chatter. Most every component has a bearing on each end. A long screwdriver to the ear to act like a stethoscope or possibly the hose would help narrow it down. Or as mentioned remove 1 belt at a time. It's hard to tell from a video it's location. Maybe a belt is too tight and causing failure.
 
Joined
Mar 4, 2020
Messages
101
Location
Ohio
it seems like the sounds is from the smog pump, we tightened the belt and its not as loud but sounds like its "sucking" air
 

Users who are viewing this thread

Top Bottom