Alarm HELP Needed!!!!! (1 Viewer)

Joined
Jan 23, 2008
Messages
793
Location
East York, Canada
Does anyone have a wiring diagram for the factory TVSS alarm used in the 1993 FZJ80?
I've posted a couple of threads asking for info on this particular site but nobody seems to be of any help. And yes I did use the search for what I'm looking for but again no help!!!
I want to remove/disable this factory installed nuisance. I read that if I remove the alarm connector the truck won't start because of the starter disable. So with the wiring diagram I can figure out how to bypass it and see what else is integrated with the alarm.
So can anyone help me out with a wiring or installation diagram??
 
Joined
Sep 14, 2007
Messages
19
I bought my '93 from a friend who said the factory alarm is diabolical. He couldn't figure out how to disconnect it either. After I bought it, I read the owner's manual and reset the alarm to valet mode a switch on the dash). Now the alarm doesn't go off after having the door open for 10 seconds. If that isn't your issue, good luck to you!
 
Joined
Dec 9, 2008
Messages
2,488
Location
Zionsville, IN
The passive alarm turns it's self on (I think 20 seconds after the last activity or locking the door) and will make the alarm go off 15 or 30 seconds after you open the door depending on where you have the switch set on the box under your seat. If you push and hold the switch on your dash to the valet side untill it lights up, then your passive alarm will not set.
 
Joined
Jan 23, 2008
Messages
793
Location
East York, Canada
On mine it's not working. When I have the key in the on position and depress the valet switch for at least 20-30 seconds I don't get the LED flashing like the manual says. And the alarm still activates itself and sounds the horn beeping if a after unlocking the door and I don't turn the key to the acessory position.
I also want to get rid of the annoying beep of the horn whenever I use the remote to lock/unlock the doors.
Anyone know how to get rid of this TVSS piece of junk alarm????
 

SmokingRocks

I bought a Cruiser to keep miles off my Cruiser
Joined
Oct 6, 2014
Messages
3,513
Location
Colorado
Im bringing this thread back to life, I need to get rid of my alarm. And all I have found from searching appears to be for other (later) systems. What wires do I need to jump to remove this hunk of junk?
 
Joined
May 8, 2009
Messages
678
Location
Ambridge, PA
Im bringing this thread back to life, I need to get rid of my alarm. And all I have found from searching appears to be for other (later) systems. What wires do I need to jump to remove this hunk of junk?
What year?

My 93 had an earlier alarm (not RS3000) but when I bought it it was gone, the PO removed it, but it seems as if it was simply unplugged with no ill effects..

The locks still work, obviously it still starts...so it may be as simple as unplugging it, can't hurt...
 

SmokingRocks

I bought a Cruiser to keep miles off my Cruiser
Joined
Oct 6, 2014
Messages
3,513
Location
Colorado
I have a 93 with the system that has the box under the seat. I have tried unplugging the module but it disables the starter.
 

Users who are viewing this thread

Top Bottom