1vd v8 vdj78 nightmare help me please (1 Viewer)

Joined
Feb 21, 2018
Messages
9
Location
Traralgon
Hello I’ll intro myself I’m a virgin on this sort of thing I love my Toyota’s I have a bj42 80 fj75 Troopy 91 a hiace 97 and what should be my pride and joy vdj78 08 Troopy
My nightmare started March 2017 almost a year now driving along and a thumping noise started stopped almost immediately a a mechanics in Mirboo north was told don’t worry just you injectors got some injection cleaner and continued on my way thumping continued for couple hundred ks then she made some crazy sounds and stopped can’t really remember the noise I pooped my pants trailered her to mechanic in Morwell.sent injectors away for testing all good oh no start digging downward a con rod bearing had let go on crank and piston had been thumping against the head .
Ok rebuild time ok I can wear that with a 6 grand dream yes I’m a dreamer. Ok crank machined new con rods pistons some valves bearings gasket kit heads bedded thought to replace both oil pumps and new oil filter cap with mesh tube check that if you have a v8 all put back together about 5 month heaps of fault codes map sensor fuel sensor turbo diaphragm all replaced oil sensor came good after a few days . Still no good smoking and smoking hard got another set of injectors swapped over re set compensation codes smoking related replaced the sensor on common rail no good replaced the valve on injector pump still smoking black smoke 2400rpm redid scissor gear did not put bolt in when setting timing first time was not in the book . Sounds great still won’t rev over 2400rpm exhaust pipe is glowing as it goes over to turbo it’s not in limp mode has no computer faults iv replaced all filters iv probley missed a few thing any suggestions please I am lost for words please
 
Joined
Feb 21, 2018
Messages
9
Location
Traralgon
I do apologise ..
okay ,you sound like my Missus. I’ll try to fix my punctuation
((got the missus to))
Hello, I’ll introduce myself.
I’m a virgin on this sort of thing.
I love my Toyota’s and I have a bj42 1980 model, fj75 Troopy 1991 2h, a HiACe 1997 and what should be my pride and joy... vdj78 2008 Troopy.
My nightmare started in March 2017, when I was driving along and a thumping noise started so I stopped almost immediately at a mechanic in Mirboo North. I was told to not worry as it may be my injectors, so I got some injection cleaner and continued on my way. The thumping continued for a couple hundred kms then my Troopy made some crazy sounds .I can’t really remember the noise, but I pooped my pants, and there was lots of lights on .&so I trailered the Troopy to a mechanic in Morwell. We sent the injectors away for testing and they returned all good. So we started to dig downward until we got to the con rod bearing. The con rod bearing had disintegrated on the crank and the piston had been thumping against the head.
Ok I got crank machined new con rods pistons some valves and a full bearing and gasket kit.the heads bedded thought to I’d better replace both oil pumps .new oil filter cap with mesh tube check that if you have a v8.put back together took about 5 month.got motor back in then heaps of fault codes .map sensor fuel sensor turbo diaphragm all replaced oil sensor came good after a few days. Not sure why but it did . Still no good smoking and smoking hard got another set of injectors and swapped over re set compensation codes . smoking still replaced the sensor on common rail no good . replaced the valve on injector pump still smoking black smoke and won’t rev past 2400rpm .redid scissor gear timing did not put the bolt in when setting timing first time it was not in the book . Sounds great now still won’t rev over 2400rpm exhaust pipe is glowing as it goes over to turbo .it’s not in limp mode has no computer faults iv replaced all filters iv probley missed a few thing any suggestions ??please I am lost for words I’m crap at spelling and punctuation got missus to fix it up for you . If There is anyone that can add to this any ideas would be appreciated. Iv double checked intake for blockages. All feed back from injectors is between -2.5 and 2.5 .
Fuel pressure between 5000 and 8000..
Target and actualls are very close .
If there is anyone on here that has done this or had problems with over fueling “ black smoke or exhaust glowing as it goes behind motor to turbo any ideas would be great
 

Locked79

SILVER Star
Joined
Aug 14, 2012
Messages
969
Location
Ayr, QLD
Is there boost. Black smoke is 99% overfuelling. Whether the be too much fuel, not enough air or blockages somewhere.

Does it still have the standard exhaust? If so, could be a melted or blocked catalytic converter (cat). Someone left a rag in the exhaust or turbo or intake tract.

Measure boost, should be around 11 - 12 psi loaded. Maybe 7-8 psi free rev. Injectors are ok, but at 2.5, -2.5 they're not great.
 
Joined
Jul 22, 2003
Messages
18,157
Location
Perth Western Australia
If there is anyone on here that has done this or had problems with over fueling “ black smoke or exhaust glowing as it goes behind motor to turbo any ideas would be great

Now that's better. Unfortunately most of us here are into the older type Toyota diesels (ones we can fix ourselves). Is the person who rebuilt and installed the engine not interested in helping you? He should be your 1st stop and has a legal responsibility to do so. Failing that you probably need to find some expert to go through it. Have you posted on any Australian forums where there are more owners of these?

The best I can offer is it sounds like the computer is not talking to the fuel injection pump.
 
Joined
Feb 21, 2018
Messages
9
Location
Traralgon
Is there boost. Black smoke is 99% overfuelling. Whether the be too much fuel, not enough air or blockages somewhere.

Does it still have the standard exhaust? If so, could be a melted or blocked catalytic converter (cat). Someone left a rag in the exhaust or turbo or intake tract.

Measure boost, should be around 11 - 12 psi loaded. Maybe 7-8 psi free rev. Injectors are ok, but at 2.5, -2.5 they're not great.
Is there boost. Black smoke is 99% overfuelling. Whether the be too much fuel, not enough air or blockages somewhere.

Does it still have the standard exhaust? If so, could be a melted or blocked catalytic converter (cat). Someone left a rag in the exhaust or turbo or intake tract.

Measure boost, should be around 11 - 12 psi loaded. Maybe 7-8 psi free rev. Injectors are ok, but at 2.5, -2.5 they're not great.

Hay mate thanks for the ideas

I have a standard exhaust.melted cat I have not came across that one before.i cut my mates 100 series cat out just before Christmas.

Cut at where cone met cylinder.

oxyed that steel honey cone out that was stanky..size 15 leave 5 to be 10mm so you don’t punch wall with Oxy .

highly recommended more than one fan and do it outside.
Then welded so looks like all intact

He has been very happy with changes
I will do that once I get her going.
I have disconnected exhaust after the turbo, and ran still smoking and revs did not increase..
Have checked intake then opened air box removed filter.

With injectors highest is 1.65 lowest was -1.5 of top of my head I was told + or - 2.5 was in spec by dahlson injecton

I will double check boost from memory 13 or 14 psi not sure how to check on free rev??
Just off computer yeah?

Thank you will let you know how I go with double ( triple ) check every bit helps thanks for a specific psi is that what you have yours running on
 
Joined
Feb 21, 2018
Messages
9
Location
Traralgon
I’m trying to work on her as much as I can rosco

I have an older diesel Mechanic who I have had help / teach me in past with a back hoe so I’m not going for blame game and car is still at his work shop and he is still trying.. just keep hitting wall and thought I’d try this as a life line.

Can i have some suggestions on Aussie forums ..


at least I can make a little better first impression now you guy have popped my cherry.

Any ideas on how to test if pump is connected to computer all plugs are on .

there’s a temp sensor and valve sensor .
If not connected I think a fault would come up.

but I will unplug and see if anything happens
Thank you
 
Joined
Feb 21, 2018
Messages
9
Location
Traralgon
Steve, try posting on www.lcool.org/forum in the 70series section.
It's mostly Aussies, so there'll be plenty of guys with experience with your truck.
Ih8mud is mostly North American members, they never got the 78-79 series.

Thanks I will leave the other forum till next week I’ll try here for a little longer .

Iv been doing a lot of reading on hear and thinking about my other vehicles
This is a pretty cool site
 

mudgudgeon

SILVER Star
Joined
Dec 17, 2007
Messages
4,599
Location
Sydney, Australia
Sorry man

I didn’t think anyone would read

I just thought I’d try get it all out there

All good. Try and write how you would speak it makes it easier to read, and more people will chip in.

The lcool forum is probably the best for technical help.
Also try Offroad80s.com
Or 4wdAction, but it's more chat, gossip facebook stuff.
 
Joined
Jul 22, 2003
Messages
18,157
Location
Perth Western Australia
I have an older diesel Mechanic who I have had help / teach me in past with a back hoe so I’m not going for blame game and car is still at his work shop and he is still trying..

As good as he maybe on the older type diesels, he may not be up with it when it comes to computers and sensors. The younger guys coming through learn all this at tech school and in the Toyota dealerships.
I would at least ask around on some of the aussie forums.

Is the fuel pump on/off the engine at the moment? It might be worth dropping that off at a diesel injection workshop and ask them to test it.
 

Users who are viewing this thread

Top Bottom