Vacuum lines (1 Viewer)

Joined
Jun 21, 2020
Messages
18
Location
Arizona
So finishing the head install in my 60 series and I see a vacuum tube missing a line. I think I have it hooked up right. Looks like a vacuum advance coming from the distributor. Don’t know it the line goes to the top of the air cleaner or underneath like it is now. Any insight mucha appreciated.
Ps if you see anything else wrong with my setup please let me know lol

CD926279-2F40-47B7-A585-0D2E01F76991.jpeg


9DAD9DA0-3189-483C-8E1A-C2014F122CBC.jpeg


FAEDED23-8931-49A1-B809-A9DB60146EA5.jpeg


4BC68247-710C-4A65-94D6-75AF01206A58.jpeg
 

2mbb

SILVER Star
Joined
Sep 1, 2003
Messages
5,135
Location
WC, CA
The open port on your air cleaner connects to the VCV used to purge the distributor cap (see the Vacuum Hose Information diagram on page 3 of the attached). This VCV clips into the holder I circled in red below. The white HIC Valve shown in your picture is also connected wrong. It connects to a Tee located above the PCV valve and to the HAI diaphragm on the snout of the air cleaner (see page 4 of the attached).

I have attached some various vacuum routing diagrams I have collected from various sources.

It looks like your distributor cap may have only one purge port. OEM for the 2F would have two.

You are missing the connection to the HAC advance diaphragm on the distributor. This is for additional vacuum advance in high altitude situations.

If your engine is desmogged, I can't be much more help except that the distributor vacuum advance should probably be connected to some vacuum source. Right now it looks like the advance diphragm is connected to the HIC valve (which is just a temperature valve) and the other side is connected to the top of the distributor. That is not a vacuum source. The proper vacuum source for the distributor advance would be one of the ports on the carburetor.

1606941268246.png
 

Attachments

  • vacuum piping.pdf
    1.4 MB · Views: 38

g-man

SILVER Star
Joined
Sep 5, 2006
Messages
3,025
Location
Charlottesville VA
looks like you are de-smogged jugging by the plugged large hose on the air cleaner. Lots of lines are wrong. Prob the biggest item to run the motor right is going to be getting the main diaphragm of the vacuum advance on the dizzy to the advancer port on the inboard side of the carb.

1606942512013.png
 

Users who are viewing this thread

Top Bottom