Show me your T100!

Joined
Jul 19, 2016
Messages
20
Location
USA
I'd actually forgotten that I'd registered here like 4 years ago, so now I'm trying to get back into the swing of things.
This is my T100 when it was relatively stock.

I plan of doing a more in depth post later, but that's not the focus. I want to see your T100s.
 
Joined
May 27, 2011
Messages
866
Location
South MS
 
T100 following isn't that strong. At least not here. My uncle has a white one with v6 but it's an auto. It is a 4x4 and I have tried to pry it from him to no avail. One day he'll cave and it'll be mine.
 
Joined
Jul 19, 2016
Messages
20
Location
USA
K
T100 following isn't that strong. At least not here. My uncle has a white one with v6 but it's an auto. It is a 4x4 and I have tried to pry it from him to no avail. One day he'll cave and it'll be mine.
Keep wearing him down, it's worth it. I love my little big truck.
 
Joined
May 15, 2018
Messages
140
Location
Round Rock, TX
1997 T100 SR5 3.4v6 5speed 4x4 repainted about 7 months ago. Current Mods 2mm larger Torsion Bars, Bilstein shocks, WARN hubs, class 4 hitch, brake controller, Nitto Terra Grappler 265/70/16 tires. Rims are factory interior expect for door panels factory. 138K miles purchased new in 1997.

20191211_080814.jpg
 
Joined
Jul 19, 2016
Messages
20
Location
USA
1997 T100 SR5 3.4v6 5speed 4x4 repainted about 7 months ago. Current Mods 2mm larger Torsion Bars, Bilstein shocks, WARN hubs, class 4 hitch, brake controller, Nitto Terra Grappler 265/70/16 tires. Rims are factory interior expect for door panels factory. 138K miles purchased new in 1997.

View attachment 2367115
Badass! How do you like the oversize T-bars?
 
Joined
May 15, 2018
Messages
140
Location
Round Rock, TX
Been running those bars since it was about 2 years old. I had installed 285/75/16 tires did some hammer time spacing to wheel wells. I installed +2 inch shackle on rear springs. The factory shocks and bars could not keep up. Went to 2mm thicker bar and upgraded to RS9000 first gen that had 5 settings. That worked ok and truck stayed that way till after repaint. Once done with repaint I pulled that last set of RS9000 9 settings and went back to stock shackle and Bilstein shocks. I installed factory tire size.
I moved to TX from AZ about 4 years back and I do not off road like I used to. I mostly run freeway miles and pull boat or carry a Kayak. So smaller tires got back some gas mileage and they cost less.
 
Joined
Dec 29, 2005
Messages
1,406
Location
Craig, CO
 
 
1996, 5VZFE, 5spd, 4WD, 270,000 miles. Pretty much stock. I just re-did the front end, all new suspension bushings, new spindles, new bearings and Old Man Emu torsion bars trying to fix a bad left hand pull that I have had. Sadly, after the alignment, it still pulled. Guy tweaked some stuff to make it not pull, but apparently the pull was not worn bushings or Trods on the front end :frown: Must be the slight thrust in the rear???? does not seem like enough.

Been a great truck though, used to get a very reliable and steady 20 MPG, but milieage has been dropping off, not quite sure why. Just wish she had a little more power pulling the camper. I got some really nice bucket seats from a 98 and swapped all the seats in it winter before last. I need to get a pick of that. Way more comfortable than the bench. Sadly, the gray does not quite match, didn't realize there was two shades of gray interior on these trucks when I bought the seats. Original interior below, it had held up very good.

20180910_121623.jpg


20180911_121739.jpg


20190220_213014.jpg
 
Joined
Jul 19, 2016
Messages
20
Location
USA
That's a bummer that it's still pulling, hopefully you can get a handle on that. I definitely wish my 5VZ had more oompf, too, but the decent fuel economy is a pretty nice tradeoff.
 
Joined
Jul 26, 2020
Messages
38
Location
WA, USA
Ill play, 1996 T100 with 301K miles. 5VZFE and R150F manual, bought it cheap with a stripped front diff ring gear, swapped in a non ADD front diff from a 85-89 4r/pickup and aisin manual hubs. 265/75R16 GY duratracs on stock toyota 16's. Vairi 200 psi OBA, add-a-leaf, aux lights wired into the brights, independantly wired for a dash cam and cb radio. Had buckets until I broke one and no one sells the parts, and wears a softopper canopy on the bed. Its been an amazing truck I use it hard but take care of it very well. Summer gas and 38-40 psi gets 20 mpg. All the pics are with junk in the bed, such is the natural state of my yota :cool:

57213871456__4B905B1E-21C5-49B0-8792-907814A1D6A4.JPG


57914389237__F1FF7D97-D347-4851-A7A1-311587899A9A.JPG


59874840446__FEACEF57-3052-4FB8-8C3F-F2B5C42ADA08.JPG


IMG_0873.JPG
 
Top Bottom