Loose ends in the engine bay...

Joined
Jul 11, 2006
Messages
797
Location
Dallas, TX
We are working to correct the PO's mess under the hood and need to know what is missing the the pictures below. Thanks.
Hose.jpg
Valve Cover.jpg
 
Joined
May 3, 2004
Messages
2,273
Location
Utardia
Its' all emissions stuff.

The one at the rear of the motor MIGHT be the PCV breather hose, which should go to the intake manifold.

The one at the front of the air cleaner is supposed to go to the Emissions air pump. If the air pump is missing, then cap that.

On the third one,
There is a hose that is supposed to go from the valve cover to the intake barb above it.
 

John Smith

In the garage
Joined
Jun 7, 2004
Messages
4,290
Location
Maryland
Your truck is desmogged so just plug the front hole in the air filter box. The wire goes to the starter wire off the harness, black wire/white stripe.
Valve%20Cover.jpg
Hose.jpg
 
Last edited:

John Smith

In the garage
Joined
Jun 7, 2004
Messages
4,290
Location
Maryland
It looks like that hose is coming from the firewall where I have an electrical wire coming out but no hose on my May 79 FJ40. :confused:
 

John McVicker

SILVER Star
Joined
Jul 11, 2005
Messages
3,555
Location
Big Pine, CA
That picture in post # 5...out of that hole on mine I've got my choke cable & radio ant wire...not certain but I 'think' mine is stock in that area. Maybe I replaced the cable & stuck it thru there. I know I replaced the ant. but can't remember if that is the stock exit or not.

Possibly the hose coming out of that hole is the H2o drain that should go from the cowl & drain thru the floorboard. Dont know why the PO would do that tho ???


John
 
Last edited:
Joined
Feb 6, 2002
Messages
15,313
Location
OC, CA
PCV connects to the intake manifold.
The wire is likely the ballast resistor bypass wire (unless your engine won't start with the key; in which case it is the black/white stripe wire from the ginition switch).
 
Joined
Jan 8, 2007
Messages
581
Does your 40 have a/c, My CJ7 had a similiar hose on the firewall and It just dripped condensation.. I have no idea where the drip hose is on a 40.. Just a guess...
 

gladly

User title
Joined
Apr 16, 2005
Messages
1,013
just curious about this one
attachment.php

on my truck it just seems to inject oily crap into my air cleaner, is that because something else is not hooked up? the carb spacer has an outlet that has been capped off, is that where the hose that goes nowhere in this photo
attachment.php

is supposed to connect? from what I understand of the diagram in my haynes manual the hose to the air cleaner is actually supposed to be letting air back into the engine, not spitting stuff out, right?
so should I hook that hose back up, or just check/replace the pcv valve and continue to let it exit under the vehicle? that is, if I hook it back up will it probably just spit stuff down the intake and gum up something more serious? didn't I see something about filtering this?


...looked around here a bit more, and I can't remember if the plugged off inlet in the carb is at the first or second spacer...

on a side note, why does a wix air filter for my truck cost 48.00?? this is motivating me to get the above problem fixed pronto!
 

Users who are viewing this thread

Top Bottom