Headlight wiring

blossett

SILVER Star
Joined
May 21, 2008
Messages
478
Location
Prairieville, Louisiana
Which wire connects to the red/white power wire coming out of the headlight switch to power the high beam low beam switch on the column in a 76?
 

blossett

SILVER Star
Joined
May 21, 2008
Messages
478
Location
Prairieville, Louisiana
There is no red/white coming out of the turn/dimmer group to connect to the red/white coming from the headlight switch?
 
Joined
Dec 13, 2012
Messages
2,033
Location
KY
There is no red/white coming out of the turn/dimmer group to connect to the red/white coming from the headlight switch?

The red/white wire come from the light switch to the beam selector switch, and has nothing to do with the "turn" signals.

redwhite.jpg


Red/white wire is used in the hazard and brake light circuits.
 

blossett

SILVER Star
Joined
May 21, 2008
Messages
478
Location
Prairieville, Louisiana
Anyone have a pic of where that red/white connects to the beam selector switch? All I see is soldered wires coming from that switch. I identified the high beam wire and low beam wire but do not see where the power needs to come in.
 

Engineer8000

CAPE FEAR ELECTRONICS
SILVER Star
Joined
Aug 16, 2019
Messages
1,393
Location
SOUTHPORT NC
Website
forum.ih8mud.com
Based on this picture I would say the white wire of the turn signal switch provides power to the beam select switch. If it were me, I would look at the beam select switch you have and determine which wire provides power to the beam select switch.

1656254325554.png
 

blossett

SILVER Star
Joined
May 21, 2008
Messages
478
Location
Prairieville, Louisiana
That’s it, I could not see the white wire with the steering wheel on. Thank you guys very much!
 

blossett

SILVER Star
Joined
May 21, 2008
Messages
478
Location
Prairieville, Louisiana
On mine that white wire has a black stripe. Every other place on the truck a white wire with a black stripe is a ground. Toyota has a sense of humor…..:bang:
 
Joined
Dec 13, 2012
Messages
2,033
Location
KY
Instead of beating around the bush, why don't you simply explain the problem you are having or what it is you're actually trying to accomplish.
 

blossett

SILVER Star
Joined
May 21, 2008
Messages
478
Location
Prairieville, Louisiana
Sorry Byron, I thought I did, my problem was I thought the white black stripe wire was a ground and I was wrong. Engineer8000 solved it for me. Lights working perfectly. Thank you for your help as well.
 
Joined
Dec 13, 2012
Messages
2,033
Location
KY
Sorry Byron, I thought I did, my problem was I thought the white black stripe wire was a ground and I was wrong. Engineer8000 solved it for me. Lights working perfectly. Thank you for your help as well.

Take another look at the wiring diagram, the white/black wire is a ground.
 

blossett

SILVER Star
Joined
May 21, 2008
Messages
478
Location
Prairieville, Louisiana
White with black stripe is on the light switch not the beam selector. I’ve got it working now. Thank you for your help!
 

Users who are viewing this thread

Top Bottom