EGR Modulator Ports "P" & "R" (1 Viewer)

zonker

SILVER Star
Joined
Mar 3, 2015
Messages
266
Location
Lonely Nevada
 
I am curious.. and since I can't seem to find the answer in the Lexus FSM or the Toyota version. Nor does a search here on MUD come up with an answer. I am certain someone here has the answer for me.

Port "R" on the throttle body connects to port "R" on the Modulator. I believe this to be correct. In keeping with that train of thought.. does "E" on the throttle body connect with "P" on the Modulator? Obviously "P" on the throttle body cannot go to the Modulator.. that would make for a crazy looping effects. Besides the FSM's show hoses side by side going to Modulator.

Reason for my question. I am still having a very intermittent P0401. The system is completely rebuilt from removing the plenum and cold tanking it to replacing every single part in the system. Sure would love to not see that CEL again.. even tho it is only once in awhile.

I know I probably have the hoses routed correct.. so this is strictly a very tiny shot in the dark!
 

tominboise

SILVER Star
Joined
Dec 17, 2004
Messages
1,052
Location
Boise, Idaho
 
 
 
You should have a vacuum hose diagram on the underside of the hood that shows the correct routing. I can tell you that you are correct in your thinking that the two hoses go from the throttle body to the modulator.
 

zonker

SILVER Star
Joined
Mar 3, 2015
Messages
266
Location
Lonely Nevada
 
Tominboise.. Thanks a bunch. Sometimes I am certain that a good phrase to describe me is "not the sharpest pencil in the box".. and you know what else might be said.. "you can't fix stupid"!! For the life of me I cannot remember that the diagram is there. Now that I own a Toyota product.. I guess it is time to que it up in my mind permanently!
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom