Center console screen rebooted?

Discussion in '200-Series Cruisers' started by alsation, Feb 12, 2018.

  1. alsation

    alsation

    Messages:
    60
    Likes Received:
    24
    Joined:
    Mar 4, 2017
    Location:
    Seattle
    So, I'm driving today on the speaker phone w the nav system running in the 2016 LC. The call gets dropped, the screen freezes. Can't get it to do anything didn't respond to touching the screen, tried using commands from the steering wheel buttons. No result except the little center screen said "processing". Then about 15 mins later the big screen goes blank then says something about a disc and a graphic came on the screen that said something like "reloading, don't turn off power".

    Anybody else experience this. Is this just something that happens and I have to live with or take it to the dealer or is some other action required?
     
  2. Sandroad

    Sandroad SILVER Star

    Messages:
    2,053
    Likes Received:
    685
    Joined:
    Jan 31, 2009
    Location:
    Michigan
    So what eventually happened. Did it complete the "reloading" and start working again, or is it still stuck? I've not read of any other reports on MUD like this, other than the one post last summer.
     
  3. alsation

    alsation

    Messages:
    60
    Likes Received:
    24
    Joined:
    Mar 4, 2017
    Location:
    Seattle
    Yep it reloaded then worked as before. Found another guys post on here but he didn't tell us how it ended. I'll post a link when I find it again. Navigation screen malfunction 2016 LC
     
  4. alsation

    alsation

    Messages:
    60
    Likes Received:
    24
    Joined:
    Mar 4, 2017
    Location:
    Seattle
  5. LALC

    LALC

    Messages:
    301
    Likes Received:
    182
    Joined:
    Oct 27, 2016
    Location:
    USA
    There's a TSB for excessive rebooting if you ever see that, but mine has done it only once in 30k miles
     
    alsation likes this.
  6. RobRed

    RobRed

    Messages:
    2,862
    Media:
    1
    Likes Received:
    356
    Joined:
    Sep 19, 2010
    Location:
    Bay Area in the 408
    My 2017 has done it (random reboot) 2-3 times in it's first 8000 miles if thats a reference for you. I haven't taken any action on it.
     
  7. cru1s3r

    cru1s3r

    Messages:
    119
    Media:
    15
    Albums:
    6
    Likes Received:
    66
    Joined:
    Mar 16, 2017
    Location:
    Bend, OR
    Same here with my 2017.
     
  8. RobRed

    RobRed

    Messages:
    2,862
    Media:
    1
    Likes Received:
    356
    Joined:
    Sep 19, 2010
    Location:
    Bay Area in the 408
    IS there a pattern here?
     
  9. paul r

    paul r

    Messages:
    43
    Media:
    3
    Likes Received:
    62
    Joined:
    May 3, 2015
    Location:
    SLC, UT
    My 2016 Tundra has this issue. Super annoying. Seems to happen most when Siri gets activated on my phone.
     
  10. RobRed

    RobRed

    Messages:
    2,862
    Media:
    1
    Likes Received:
    356
    Joined:
    Sep 19, 2010
    Location:
    Bay Area in the 408
    It's kind of feeling like it's a software problem not hardware - seems to be phone related for me as well. Doesn't mitigate the annoyance.
     
  11. Somebody

    Somebody

    Messages:
    27
    Likes Received:
    11
    Joined:
    Jan 10, 2018
    Location:
    Dallas
    I have a 2016. I reported a similar problem to my dealer, and they replaced the head unit. It fixed an issue with the nav mileage being displayed incorrectly in the dash (off by a factor of 10) and allegedly helped with the reboot/freezing issues. I think it has frozen once in 6 months since then.
     
  12. Somebody

    Somebody

    Messages:
    27
    Likes Received:
    11
    Joined:
    Jan 10, 2018
    Location:
    Dallas
    Also, if your nav freezes, push and hold the radio power button (volume knob) and it will reboot after about 10 seconds.
     
  13. alsation

    alsation

    Messages:
    60
    Likes Received:
    24
    Joined:
    Mar 4, 2017
    Location:
    Seattle
    It may be a phone issue. I was talking on the speaker phone when the screen froze and it kicked me off the call. There after I had to use the handset un til the reboot was completed.
     
  14. 97Deac

    97Deac

    Messages:
    9
    Likes Received:
    2
    Joined:
    Nov 18, 2017
    Location:
    North Carolina
    This occasionally happens in my 2015 too. Usually when I hang up one call and make another call quickly. Doesn't drop the call, just have to use the handset until the reboot finishes. Has probably happened 5 times in the last year.
     
  15. sleak

    sleak

    Messages:
    36
    Likes Received:
    11
    Joined:
    Jul 26, 2016
    Location:
    Northern VA
    My 2016 had a freeze problem within a few months of delivery. Just rebooting didn't help. Talking to the dealership and engineers eventually came up with the solution: disconnect the battery (neg) and leave it off for at least 15 minutes. Something must reset completely.
    Came back on good as new after, and I haven't had any problems since.
     
  16. InkMing

    InkMing

    Messages:
    249
    Media:
    44
    Likes Received:
    125
    Joined:
    Dec 28, 2010
    Location:
    NoVA (Northern Virginia)
    Ok, I will throw my hat in the ring on this. But a bit different.
    2014 model.

    Was driving in heavy stop and go traffic. Stop and maybe 3mph was the way things were going. Wasn't on the phone other than some apps open and talk to text.

    Center console screen clearly rebooted. Reboot time was only a couple seconds, BUT could also tell that the engine shutoff for a split second as well. There was just the slightest of hesitations in the engine when the screen would drop out and I could feel the steering tighten up as well, if that makes sense.

    Happened about three times.

    I think at speed above 25mph, you might not even notice that the engine hesitated. But in stop and go traffic when pulling very low RPMs, could definitely tell.
     
  17. Dan Higgins

    Dan Higgins

    Messages:
    904
    Likes Received:
    1,096
    Joined:
    Jul 24, 2016
    Location:
    Colorado
    I have had reboots happen probably a couple dozen times in the first 18 months/35K miles. Nearly always associated with doing something on the phone and most often something with Siri Hands Free. I have also noted that when I use Google Maps on my BT connected phone or whatever, in order to send the navigation directions voice over through the audio system on the LC, it acts like it is making a phone call. Weird. Call setup/initiation, "In x miles make a right turn onto ..." or whatever the call termination. But this may not be related to the reboots.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.