A440F trans issues (1 Viewer)

Joined
Feb 10, 2013
Messages
247
Vehicle: 1992 FJ80 with 3FE and A440f trans and 210k miles.

Issue:

Drove the vehicle approximately 80 miles with no issues. Parked the vehicle for about 2 hours and then started to drive another 10-15 miles. During that time started to hear a whine or buzz sound coming from the trans area that would change pitch with the revs.

Around that 10-15 mile mark suddenly lose acceleration and gear. Pull over and place the vehicle in L,2,3,D and R and all it does is rev and not move. Place vehicle in low and try the same thing and get same result. Lock the center hub and get same result.

Turn the vehicle off and check the trans dip stick. No burning smell and fluid is nice and red.

Get back in vehicle and turn it on and place it in L. It catches gear and I am able to drive for about 30 seconds before it no longer holds the gear and just revs. Learn that if I turn the vehicle off and turn it back on it will catch 1st gear and move for approximately 30 seconds before loosing the gear. It will not shift up automatically or manually during this time. I am only able to catch a gear and move if I turn the vehicle off and turn it back on.

At no point did my trans temp light come on, at no point did my vehicle over heat, fluid level while warm and running is at the correct mark on the dipstick, fluid was changed within the past 5k miles along with the pan being removed and screen cleaned, kick down cable is adjusted according to manual, vehicle has a trans cooler.

Had the vehicle towed home and I am assuming its time to start looking for a used trans to swap in but wanted to ask here for anything I should check before I go down that route.
 
Joined
Dec 8, 2006
Messages
9,883
Location
New Jersey
Transmission fluid level is checked with the engine RUNNING.
The A440F is pretty sensitive to level. After a drive to warm things up to normal operating temperature, the fluid level should be just at the hot mark on the dipstick.
 
Joined
Feb 10, 2013
Messages
247
Transmission fluid level is checked with the engine RUNNING.
The A440F is pretty sensitive to level. After a drive to warm things up to normal operating temperature, the fluid level should be just at the hot mark on the dipstick.
Yes, see original post. Fluid level is good and checked while warm and running.
 
Joined
Feb 5, 2019
Messages
94
Location
Southwestern AZ
Yes, see original post. Fluid level is good and checked while warm and running.
Original post said you turned vehicle off and checked trans fluid.

Anything done to it prior to those 80 miles (e.g. maintenance, heavy off roading, etc. etc.)? After it cooling down to ambient temp is there any change?
 
Joined
Feb 10, 2013
Messages
247
At no point did my trans temp light come on, at no point did my vehicle over heat, fluid level while warm and running is at the correct mark on the dipstick, fluid was changed within the past 5k miles along with the pan being removed and screen cleaned, kick down cable is adjusted according to manual, vehicle has a trans cooler.

Had the vehicle towed home and I am assuming its time to start looking for a used trans to swap in but wanted to ask here for anything I should check before I go down that route.

Original post said you turned vehicle off and checked trans fluid.

Anything done to it prior to those 80 miles (e.g. maintenance, heavy off roading, etc. etc.)? After it cooling down to ambient temp is there any change?

No, the only work recently done was putting in a used (new to me) shift solenoid computer as the lever would not shift out of park. After sitting for 3 days it is still doing the same thing.
 
Joined
Feb 10, 2013
Messages
247
"Turn the vehicle off and check the trans dip stick."

Yes, that is what I did at the time, as I was not checking the fluid level I was checking for discoloration and smell. Per my original post, fluid level is within spec and checked correctly.
 
Joined
Dec 8, 2006
Messages
9,883
Location
New Jersey
Have you taken similar drives since the transmission service or is this the first one?
Are you certain the CDL locks with a solid light on the dash?
Has this transmission been serviced regularly?
 
Joined
Feb 5, 2019
Messages
94
Location
Southwestern AZ
From the FSM:

Screen Shot 2021-04-06 at 9.04.11 PM.png


Some things to look at.
 

Users who are viewing this thread

Top Bottom