2L TE ticking

GTSSportCoupe

2LTE abuser
Joined
Mar 23, 2012
Messages
6,279
Location
Victoria, BC, Canada
 
Hi folks,

I am having a similar ticking sound and rattle from the engine after a timing belt change and some other maintenance items. The noise started off very low in volume (i thought it was plastic bag in the wheel well at first) and got louder.

Looking forward to Cascadia and GTSSportCoupe's findings!!

Your video is 'private' so we can't view it. You have to go into the youtube video settings and make it 'public'.

One of the hardest things in doing the timing belt change is torquing the crank pulley bolt properly. Otherwise it can come loose and destroy the crankshaft keyway as it bangs back and forth. Hopefully that is not what your problem is. The way I've dealt with torquing the crank pulley is I made a tool out of a long piece of flat bar steel that bolts to the crank pulley (using threaded holes around inner radius). It has a hole in the middle to put a rachet socket through. This allows me to hold the pulley/crank in one position with the bar, and use the rachet to torque the bolt. This is how the repair manual says to do it - except they say to use a genuine Toyota special service tool (SST).
 
Joined
Apr 19, 2018
Messages
33
Location
San Jose, California
Thanks GTSSportCoupe!

Interesting bit is that all the timing marks still line up. Therefore, play in the crank pulley bolt definitely seems like a plausible cause. Waiting on word back from the shop once the oil pan is removed.

Another try with the video:

 

GTSSportCoupe

2LTE abuser
Joined
Mar 23, 2012
Messages
6,279
Location
Victoria, BC, Canada
 
Thanks GTSSportCoupe!

Interesting bit is that all the timing marks still line up. Therefore, play in the crank pulley bolt definitely seems like a plausible cause. Waiting on word back from the shop once the oil pan is removed.

Another try with the video:

I don't think that's the crank pulley bolt. Looks pretty rough, but always hard to tell from video. Seems like it's running uneven? Was the exhaust smoking during that video? Almost like a loose glow plug or injector is causing loss of compression and gasses are escaping. In any case, you need to nail down where the sound is coming from. I could give you some more accurate ideas then.
 

GTSSportCoupe

2LTE abuser
Joined
Mar 23, 2012
Messages
6,279
Location
Victoria, BC, Canada
 
No smoke is seen during the episode. Sound is coming from Cylinder 2. Fingers/toes crossed for the observations once the oil pan is removed!! Atleast the shorty is in good hands!!
An easy check is to pull the dip stick and look at it carefully in direct sunlight. Look for tiny sparkly bits. Another easy test that can sometimes tell a story is unscrew the oil filler cap and set it in the filler hole while the motor is running. If it blows right off and lots of smoke is coming out you have blow-by issues. If it just sits there and rattles itself a little bit, then things are probably ok.
 
Joined
Apr 19, 2018
Messages
33
Location
San Jose, California
An easy check is to pull the dip stick and look at it carefully in direct sunlight. Look for tiny sparkly bits. Another easy test that can sometimes tell a story is unscrew the oil filler cap and set it in the filler hole while the motor is running. If it blows right off and lots of smoke is coming out you have blow-by issues. If it just sits there and rattles itself a little bit, then things are probably ok.
Thanks GTSSportCoupe!

71 is back at the shop in good hands for the looksies. Will report the findings.
 
Top Bottom