2f alt bracket doesnt work with f alt.

Joined
Aug 8, 2004
Messages
436
Location
Gig Harbor, WA
Just bolted up the 2f alternator bracket to my f engine. Bolted the f alternator to the bracket, but it doesnt quite fit perfect. The tensioner hits the alt blades, and the pulley isnt out far enough to line up with the water pump pulley and harmonic balancer. ANy ideas? should i get a different alternator pulley or maybe a 2f alternator?? Also need my sag ps pump pulley shimmed to the front of the cruiser to line up with the 2f harmonic balancer out narrow pulley. This mod is a pain PITFA!!!
 

65swb45

Elder Statesman
Supporting Vendor
Joined
Apr 14, 2004
Messages
30,523
Location
818-953-9230
Website
www.marksoffroad.net
Uh....p/s pump usually aligns with the inboard pulley, and alternator with the outboard pulley.

As for the alternator, the tensioner is sometimes an issue, but not always. It is definitely EASIER with a 2F alternator.

Is your alt pulley a wide or narrow style. I only ask because it sounds like you may have a 73-74 balancer with the narrower outboard pulley. That gives you another option for dealing with alt pulley issues.

Best

Mark A.
 
Joined
Aug 8, 2004
Messages
436
Location
Gig Harbor, WA
Got the 74 balancer with narrow outboard pulley. Ps narrow pulley needs to move out about 3/4" to line up. The alt pulley is wide belt, and looks like it would line up with the water pump pulley if it was a double pulley, but its only single. I could get a double WP pulley, run the alt to the outboard WP pulley, inboard balancer to the inboard WP pulley, then a 3rd belt from narrow outboard balancer to narrow PS. 3 belts a little much??
 

apeterson

SILVER Star
Joined
Jul 20, 2006
Messages
4,019
Location
Pequot Lakes MN
Check out my build thread and look at page 9 I just did this with a double pully.... and a 1F alt. from a 74 on to my 76 2f I just installed.

Hope this helps
 
Joined
Aug 8, 2004
Messages
436
Location
Gig Harbor, WA
Got it figured out. Shimmed the Ps pump forward so those pullies line up now. Flipped the alt towards the rear of the bracket and it lines up with the wp pulley and inboard balncer now. Got one belt on, the other is ordered. Finally. Thanks for the help.
 
Joined
Sep 18, 2005
Messages
2,413
Location
Willamette Valley-Oregon
Benjitis--- could you post some pics of how you mounted your PS pump and how it sets in relation to your fan shroud? I am currently getting set up to do almost the same thing as you. I already have my alt moved to the pass side and working using a CS130 alt running off the bigger inboard groove and am looking for ideas of how to fab up a mount for my PS pump. I plan to use a remote reservoir pump off an Astro, mounted low so that hopefully I will have room for some kind of air pump to set above it.
 

Users who are viewing this thread

Top Bottom