2005 LX 470 making high pitch sound at high speed (>70mph) (1 Viewer)

Joined
Sep 6, 2014
Messages
136
Location
Georgia
 
Just bought 2005 LX470 last week, 256k, super clean and dealer maintained whole life.
So I have been searching the forums and web to see if I can find if anyone has the same issue. It is really weird and my wife and I noticed on our first road trip this weekend.
I found this but this is not quite the same - High Pitched Spinning Squeal or Squeek from Wheels


I'm noticing this intermittent sound appears to be under drivers foot well, it will show up for 1-3 seconds then quit.
- going above 70-72 mph
- hear it more when going up or down inclines at this speed
- feel like it will make noise when finished passing semi truck (like the wind pushing me from the side to side stops)
- do not hear it below 70 mph
- sounds like a leaking valve on a toilet, happens for like a second or two
- sound appears to be under drivers foot well
- Truck does shimmy more above 70 mph,
- I've got a video of the sound, will upload

I am beginning to think this could be due to a few things
- VGRS - needs a zero point calibration, the system maybe causing noise and shimmy above 70mph (vehicle was aligned and wheel balanced by Lexus dealer - Johnson Lexus of Raleigh - at 240747)
- Steering rack has a small leak in it, no idea if this related)

2005 LX 470, 256k miles
I know the ebrake does not function.
Dealer serviced whole life, vehicle drives well.

Does feel like rear disks are warped when stopping.
 
Last edited:
Joined
Feb 7, 2014
Messages
65
I get an odd sound under very similar conditions. Try opening the drivers window just a millimeter or two - that immediately stops the noise in my '05 LX470.
 
Joined
Apr 7, 2015
Messages
1,151
 
I have on 07 lx with 275k on it. Johnson lexus of RAL serviced all its life. It sounds like your problem might be wind related. I might also look at servicing the AHC system. mine was last done at 120k miles, according to the records. Good luck.
 
Joined
Sep 6, 2014
Messages
136
Location
Georgia
 

here is the noise I am talking about - starts about 10 seconds into video.

I flushed the fluid on the AHC system, noise goes away for 2 road trips.

This weekend the 3rd long road trip (500 miles) the noise come back and sometimes longer and louder....

Maybe it is part the AHC system, the height control accumulator?
Would it make noise if air is in the system? (noise before flush, noise returned roughly 1200 miles later)
 

JOFS

GOLD Star
Joined
Mar 6, 2004
Messages
311
Location
Maine
 
 
 
Wind coming through the seal on the door. That is my guess.

My 2005 LC would do this and make the exact same noise. No ahc so it wasn't that.

More on warm days and it gets worse if you push out on the door while at highway speeds typically in the 60-70s range

I found it would only do it if I was slightly leaning my arm on the door putting pressure on it.

Pulling the door in makes it stop.

Probably could replace the rubber seal around the door but I ignored it once I figured it out.

John
 
Joined
Sep 6, 2014
Messages
136
Location
Georgia
 
Hmmm... I will try that out next time.
@JOFS was the sound intermittent? I notice it will do the sound when I am passing a semi-truck on the interstate sometimes (I'm on the left and semi is on right).
 

JOFS

GOLD Star
Joined
Mar 6, 2004
Messages
311
Location
Maine
 
 
 
Yup very intermittent
I only noticed on warmer and I think sunny days

Always on the highway only but I can't recall if it happened while passing vehicles but would make sense.

Passing a truck gives more air pressure and I suspect the seal gives way

I am not certain the seal was the noise but I could reproduce it and make it go away with my actions made me feel it was an issue with the door and nothing else
Hope this helps and I searched mud high and low when I heard this sound with no luck.

John
 

JOFS

GOLD Star
Joined
Mar 6, 2004
Messages
311
Location
Maine
 
 
 
Just sent the video to my wife and she confirms it is the exact noise we had on a 2005 LC. (She is much reliable than me).
This was her truck and she drove it more than me. She did reply it was only when warm on the highway and couldn't remember if it was only with passing.

Noticed the sound when it had 65k on it and it never changed and we traded it in with 180k.



Hope this helps

John
 
Last edited:
Joined
Sep 6, 2014
Messages
136
Location
Georgia
 
@JOFS , thanks I am going to try to follow your outline to see if I can get the noise to go away. My mind was flippin out over this noise like why the heck is it coming back!
I'll report my findings after the next road trip. It is a weird noise. I wonder if others have had it and fixed it with a new door seal, guess I am anal about some things... :bang:
 
Joined
Oct 26, 2013
Messages
145
Location
Madison, AL
 
I think I had a similar 'wind' related issue that only occurred above 70 in headwinds or passing truck.

I believe my noise was wind getting past the rubber seal on the hood. Before the noise began, I had noticed for a time that my hood seemed to have more movement on the highway. When this noise occurred, I noticed the front corner of the hood vibrating or raising slightly. I adjusted the rubber bumpers by unscrewing them and it helped by removing play in the hood.

My theory on the cause is the hood lock needs adjustment. Adjusting the bumpers took up the play, but I could not remove all movement without the hood sitting proud of the fender. I need to revisit adjusting the lock to remove all play and allow screwing back in the bumpers.

This greatly reduced the occurrences, but I have had it occur to a lesser degree since adjusting the bumpers.

upload_2017-8-28_21-49-20.png
 
Joined
Nov 24, 2017
Messages
156
Location
Burbank, CA
2005 LX here & I'm experiencing the same wind noise. Only happens at highway speed but will last for an eternity, well up to a min anyways. May have to do with which way the wind is blowing across the car, because it does not happen often.
Has anyone figured out a fix? Does adj. the hoods rubber bumpers help.
 
Joined
Sep 6, 2014
Messages
136
Location
Georgia
 
Well the sound has not appeared on the interstate as much lately. However I have noticed it will appear at lower speeds, say 45-55MPH.
I think it does depend upon which way the wind is blowing across the vehicle.

I noticed my drivers door is missing the rubber bumper stop near the rear of the door, wondering if that contributes to the door not being snug... who knows haha...
 
Joined
Aug 9, 2018
Messages
6
Location
Arizona
I'm so relieved to hear this isnt just me. I have an 05 lx470 also and I have exact same problem, im going to start messing with all these fixes today and hope for best. Just glad its not just me.
 
Joined
Nov 24, 2017
Messages
156
Location
Burbank, CA
It is a bit annoying mainly because it doesn't happen all the time, but just when you forgotten about it, the wind noise reappears. Please let us know if any of the above fixes helps.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom