1971 FJ40 Transfer Case Issue - Stuck in Low?

Joined
Oct 13, 2021
Messages
16
Location
Charleston, SC
Posted an intro to my snazzy new 1971 FJ40 just this morning. She's in what seems to be very serviceable shape and I'm pretty dang excited to have her.

What I could use some help on is that she seems to be stuck in Low gearing. The knob to switch from 2wd to 4wd only works in one of two positions. The High Gear position seems the equivalent of neutral (no gears engaged at all). She's a good and smooth ride, but I'm close to 5k RPM by the time I'm at 40mph. Checked and wheels appear unlocked.

And yes, I'm a total newb here, but... I had two longtime FJ amigos look at her with me last night, and they were similarly stumped.

Thanks in advance!
 

Pighead

Stop calling it an FJ
Joined
Aug 31, 2004
Messages
8,437
Location
Camino
You have the vacuum-actuated transfer case, which I've never owned but have heard about.
You need lots of intact vacuum hose and rubber diaphragms for it to work properly.
But, i think that you can manually get it into 2 high from under the rig.
With the transfer case in "neutral", and the front hubs unlocked, can you turn the front driveshaft by hand?
 
Joined
Oct 13, 2021
Messages
16
Location
Charleston, SC
You have the vacuum-actuated transfer case, which I've never owned but have heard about.
You need lots of intact vacuum hose and rubber diaphragms for it to work properly.
But, i think that you can manually get it into 2 high from under the rig.
With the transfer case in "neutral", and the front hubs unlocked, can you turn the front driveshaft by hand?
Don't know but gonna check as soon as I can get under there!
 
Joined
Apr 21, 2005
Messages
20,696
Vacuum shift is only for.4WD. There is a wide washer behind the 4WD under the dash. There is a pin on the high/low shift knob designed to pull the 4WD knob out when in low range. It is possible the pin is in the wrong side of the wide washer on behind the 4WD knob. In that case when the High/low is pushed in the wide washer is preventing it from going in high range.
 
Joined
Apr 21, 2005
Messages
20,696
A picture for reference.
20211013_135816.jpg
 
Joined
Feb 3, 2020
Messages
536
Location
Stanwood, WA
I wonder if you have a bent or misadjusted linkage. I would follow the linkages into the engine bay and disconnect the linkage from the shift lever, then see if you can manually shift it between 4 low, neutral and 2. There’s a couple places that can be adjusted.
 
Last edited:
Joined
Oct 13, 2021
Messages
16
Location
Charleston, SC
Problem with the gearing has been solved!!!! (for now, at least).

Two things:
  1. Just as Living in the Past suggested, the 4D knob was impeding movement of the shifter.
  2. Buddy got up underneath and was able to manually engage high gear.
Still needs a permanent fix, but for now I'm just stoked that she'll run faster than 30mph!
 
Joined
Oct 13, 2021
Messages
16
Location
Charleston, SC
Vacuum shift is only for.4WD. There is a wide washer behind the 4WD under the dash. There is a pin on the high/low shift knob designed to pull the 4WD knob out when in low range. It is possible the pin is in the wrong side of the wide washer on behind the 4WD knob. In that case when the High/low is pushed in the wide washer is preventing it from going in high range.
Thanks for the tip! That was definitely part of the problem! Much appreciated.
 

Users who are viewing this thread

Top Bottom