100 series not responding after first gear (1 Viewer)

Joined
Apr 15, 2021
Messages
3
Location
United Arab Emirates
Hi,
I have a 100 series and it is not responding to accelerator after the first gear, the gear shift is also quite rough. At first I thought it’s shifting directly into 3rd gear from 1st, but when I set the lever to L and then D2, it seems like it is going into second gear, but still no acceleration. If I press the accelerator to full, there is no kick down. I had it checked from a transmission repair specialist workshop and the obd tool showed shift solenoid error, which one, I don’t know. The so called specialist wanted me to go for a complete overhaul, otherwise he will not offer any warranty in case I just replace the shift solenoids. Can anyone please point me in the right direction? Thank you
 
Joined
Jul 21, 2014
Messages
169
Location
Anchorage, Alaska
Hi,
I have a 100 series and it is not responding to accelerator after the first gear, the gear shift is also quite rough. At first I thought it’s shifting directly into 3rd gear from 1st, but when I set the lever to L and then D2, it seems like it is going into second gear, but still no acceleration. If I press the accelerator to full, there is no kick down. I had it checked from a transmission repair specialist workshop and the obd tool showed shift solenoid error, which one, I don’t know. The so called specialist wanted me to go for a complete overhaul, otherwise he will not offer any warranty in case I just replace the shift solenoids. Can anyone please point me in the right direction? Thank you
Try a bottle of this, it may fix your problem.
Amazon product.
I had the same problem with my LS400 transmission and it fixed the problem.
 
Joined
Jul 21, 2014
Messages
169
Location
Anchorage, Alaska
Hi, thank you for your reply. Did it fix your shift solenoids as well? Just curious. Please share the details of the issue it had fixed. Thank you
Shift solenoids are pretty easy to replace but before going that route, I am suggesting to try that cheap product. It did fix my car's shifting problem that I had for a years. Many times mine wouldn't engage into reservse and would take few seconds to reverse. It fixed my car's up shifting and downshifting problem.
 
Joined
Apr 15, 2021
Messages
3
Location
United Arab Emirates
Shift solenoids are pretty easy to replace but before going that route, I am suggesting to try that cheap product. It did fix my car's shifting problem that I had for a years. Many times mine wouldn't engage into reservse and would take few seconds to reverse. It fixed my car's up shifting and downshifting problem.
Thank you for your reply, I will try this one and share the results.
 
Joined
Sep 6, 2012
Messages
165
Location
Harare, Zimbabwe
Drain your car's old transmission oil and fill it with fresh toyota recommended ATF and add a bottle of Lubegaurd friction modifier.
might be better to add this 1st, a friend drained his before adding the additive and in some cases to o rings are so bad that new oil makes it worse.. u can always add another bottle with new oil
 

Users who are viewing this thread

Top Bottom