Sniper Start Up (1 Viewer)

Joined
May 28, 2020
Messages
104
Location
Pennsylvania
First I am totally happy that I de smogged and went with the Sniper. However I do have trouble on initial start up usually for the first five minutes I have to keep her purring with input from my foot. Is there a choke set up in the Sniper or maybe there is a temp sensor issue? I have the normal idle set up at 700RPM but it jumps around a little between 700 and 850. I also get a good amount of condensation spilling out of the tail pipe for the first 5 minutes or so. I think that's normal though.
 
Joined
Jan 4, 2011
Messages
4,391
Location
Vermont
There isn’t a manual choke but the sniper does have a choke method.

is your intake and exhaust manifold properly sealed? Have you checked for vacuum leaks? These things will throw any carb or efi into problems.
 
Joined
May 28, 2020
Messages
104
Location
Pennsylvania
There isn’t a manual choke but the sniper does have a choke method.

is your intake and exhaust manifold properly sealed? Have you checked for vacuum leaks? These things will throw any carb or efi into problems.
I was wonder if there was a choke in the algorithm of the computer. Yes the intake and exhaust are solid.
 
Joined
Aug 24, 2005
Messages
53
First I am totally happy that I de smogged and went with the Sniper. However I do have trouble on initial start up usually for the first five minutes I have to keep her purring with input from my foot. Is there a choke set up in the Sniper or maybe there is a temp sensor issue? I have the normal idle set up at 700RPM but it jumps around a little between 700 and 850. I also get a good amount of condensation spilling out of the tail pipe for the first 5 minutes or so. I think that's normal though.
What is your AFR during cold start up? That info may help you adjust cold fuel enrichment.
SimS
 

Users who are viewing this thread

Top Bottom