Low gear whine (1 Viewer)

TeeDiggs

SILVER Star
Joined
Dec 30, 2008
Messages
433
Location
Missoula, MT
 
 
I am going to be draining the center diff and refilling here fairly soon since I haven't yet done it since I owned my rig, but I was curious about a whine that I get when I drop the center into Low, and then drive. It's not as apparent under 10mph, but once i'm over 10mph it has a pretty good whine to it. I brought it up to about 15mph, but is that just the low gear itself or is it something that could be caused if perhaps I have low fluid in the diff maybe? It does seem to quiet if I let off the accelerator a bit...

FWIW if it may help, I also have some front and rear lockers that are not locking, and when in low with the center, my ABS light does not come on. Is the center not locking at all then, even though I am in low? (Something I need to start looking into)

Thanks!
 

Eicca

Professional Noob
Joined
Apr 26, 2009
Messages
2,307
Location
Utah
 
 
Sounds about normal. My rig (and my parents' 100-series) does it to.
 
Joined
Dec 10, 2007
Messages
7,259
 
 
TeeDiggs; Not sure about your whine. On the other thing it, sounds like your center diff is not locking, lots of threads on this, do a search. I got mine to work after removing the switch/sensor at the front top of the transfer case (27mm wrench) and cleaned it with a quick dry electronics cleaner (pushing the ball in, spray in, blow out with compressed air) then worked the detent ball up and down about twenty times, and cleaned out the harness connectors before snapping them together.HTH.
 
Last edited:

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom