I am kinda freaking out... (1 Viewer)

Joined
Oct 13, 2012
Messages
251
Location
Georgia
Hey guys I have another question because everyone is so helpful.
So I was driving around today and 2 times when at a stand still my fzj 97 (240,000) just shut off. I was not moving at all and it was in drive with my foot on the brake. As soon as it shut off the check engine came on both times. Both times I just started her back up and everything ran great and the check engine light did not come on at all. Both times my system was on (one 12in sub) but not very loud at all. Any help is much appreciated. Thanks guys! Please tell me its just a fuse or something easy to fix. I am sure something is wrong though because this was the first time it ever happened and it did it twice within a 1 hour period on different trips.
 
Joined
Mar 11, 2010
Messages
443
Location
Greensboro, Ga
Is there anything that is not working or any blown fuses? Might want to check the battery cables to make sure they aren't loose.
 
Joined
Mar 23, 2014
Messages
157
I suggest you hook up a scanner and find out if you have any historical Diagnostic Trouble Codes (DTCs). If I have learned ANYTHING about the newer vehicles is that with everything controlled by a processor, you have to see what the processor sees in order to do a diagnosis. I am seriously considering buying a scanner software package and a USB connection cable for the OBD2 connector.

Muddy1
 
Joined
Aug 26, 2009
Messages
5,791
Location
flat earth Midwest
Is there anything that is not working or any blown fuses? Might want to check the battery cables to make sure they aren't loose.

Yeah, check those cables. If loose, things just jiggle and quit sometimes. But 2 immediate restarts make that a bit more questionable.

However, a related issue are the fusible links that are piggybacked onto the positive battery lead. Small wires, basically, but special. These can break and cause the same symptom as a loose cable, in fact are probably just as or more common than the big lead itself being the issue on older vehicles, as they get flexed and old over time.
 
Joined
Oct 13, 2012
Messages
251
Location
Georgia
Ill check on that. There is nothing that is not working. Thanks for the replies! keep more answers coming! Anyone have the same thing happen to them?
 

2KCruiser

Everything 2KRacing, practically live here
Joined
Jan 28, 2013
Messages
1,576
Location
SoCal
What's your RPM at idle in Drive with foot on the brake?
 

Users who are viewing this thread

Top Bottom