a440f trans help!

Joined
Mar 12, 2008
Messages
7
Ok, just swapped out diffrent transmission that worked, the trans is an a440f in a 1991 lc. The problem I'm having is I get no response out of the trans in the normal high select on transfercase! When I shift to 4-low the trans will ingage, shift and move great and it also works when I push the center diff-lock button. Everything seems to be plugged in, has correct fluid and amount. What am I missing?
 

cody c

 
Joined
Feb 20, 2006
Messages
5,243
Location
calgary
maybe the shift linkage is only going 4lo to neutral, is something not reconnected there maybe?
 
Joined
Mar 12, 2008
Messages
7
could you explain this birf/drive plate spline? Is this a torque converter not completly on all the way? And now it seens to come and go in 4-lo and with center diff.
 

Tools R Us

 
 
Joined
Jul 20, 2004
Messages
24,470
Location
Chandler, AZ
could you explain this birf/drive plate spline? Is this a torque converter not completly on all the way? And now it seens to come and go in 4-lo and with center diff.
The drive plates/flanges are on the front hubs, in the center of the rims. On the early rigs the spline portion is shorter/weaker that the later rigs and are known to strip.

The easy test is to have a helper start the rig, hold the brake, shift into gear and attempt to drive while holding the brake (CDL unlocked, transfer in H). Look under the rig, is the front drive shaft turning? If it is the problem is in the front axle, remove the dust caps on the drive flanges, test again looking at the ends of the birfs (axle ends). If one is turning you have found the problem, ether a stripped birf, drive flange or both.
 
Top Bottom