8274 Wiring Issue - Solenoid rapid clicking

Joined
Oct 7, 2013
Messages
23
Location
Denver, CO
I picked up a Warn 8274 on a craigslist and the owner told me one of the original solenoids was dead. I decided to upgrade it to the newer-style Albright contactor type solenoid. I picked up a generic one on Amazon and have been unable to get it working successfully. I have a rapid clicking in the solenoid when going one direction, but not the other. I'm at the end of what I can think of, please advise if you have other ideas. The solenoid works smoothly when not under load, each side has a click and holds until power is removed. The motor works fine, it operates in both directions when directly wired. Also, I've replaced the motor during the course of this. I purchased an additional solenoid and it had the same issue. Here's what else I've done / tried

Replaced the cables
Replaced the motor
Tried operating with the hand switch and without
Grounded the winch in different places on the housing
Used different cables for grounding
Used different wires for the solenoid pack
Powered it with a running Honda Pilot using jumper cables

I tried switching the wiring of cables that run from the solenoid to the motor, in effect switching the polarity, the same side of the solenoid has the malfunction. I've ordered a different brand of solenoid and it's being shipped. Any other ideas?

 
Joined
Mar 21, 2018
Messages
11
Location
Amsterdam
It could be you have a not so strong battery.
when you have load current drops. als on 1 side you also disengage the brake this draws current
did you connect all with big enough wiring as current load on winches is huge
 

Users who are viewing this thread

Top Bottom