1995 HDJ81 1HDFT timing belt/water pump changed and now it won’t start. Help please?

Joined
Apr 14, 2022
Messages
15
Location
Louisiana
So here’s what happened. Haha. We have a 1995 HDJ81 1HDFT. Needed to do a timing belt/water pump replacement. When we removed the timing belt this crazy noise started happening...like when you don’t put your seatbelt on in a really old truck (kind of like a buzzer?) and I realized I had accidentally left the key in the on position. So I turned it off and the noise stopped. We had completely removed one of the batteries at that point so I’m not sure what was going on. We change the pump, reinstall the belt (we were sent the wrong replacement belt but the existing one was in good shape and we have to order a new one) and get everything put back together. Cam was aligned perfectly. We start the truck and it doesn’t start but that buzzer click sound happens every time I try to turn it over! And the dash control lights dim a little like its an electrical thing. Any ideas? Husband says it sounds like It could be a starter issue but we don’t know for sure. I have a video of the sound but I can’t see how to upload one. Sorry. I’m new here.
 
Joined
Apr 22, 2010
Messages
1,001
Location
Edmonton
Sounds like a loose battery connection. Fusible link also could be at issue. If it is tye 24V starter you need to disconnect BOTH batteries when working on it to disable power.
 
Joined
Apr 14, 2022
Messages
15
Location
Louisiana
Sounds like a loose battery connection. Fusible link also could be at issue. If it is tye 24V starter you need to disconnect BOTH batteries when working on it to disable power.
Thanks. I definitely will next time. I am looking for an electrical diagram now to see what I’m looking for to test.
 
Joined
Jun 27, 2007
Messages
348
Location
Calgary
maybe this will help you

1HD-FT FSM
1650216133982.png
 

Users who are viewing this thread

Top Bottom