What's the diagnosis Docs? (1 Viewer)

Joined
Dec 23, 2010
Messages
279
Location
Fort Walton Beach Florida
 
I have a 94 FJ80

She runs fine, except for the fact that she idols too low and dies out sometimes.

I notice it when I'm slowing down going into turns and sometimes when I start it straight up and pop it in reverse.

Looking at the tach the LC just idols to low (below 1K) and the motor just dies.

I tried adjusting the throttle and that work for like a day and now it's back to doing this. Almost worse than before.

I have no check engine lights or other indicators.

Any suggestions?
 
Joined
Feb 25, 2009
Messages
3,575
Location
Richmond, VA
Have you checked your rubber intake tube for cracks?
Sitting idle should be around 600-650 rpms or so.
Sounds like it could also be a vacume leak as well.
 
Joined
Dec 23, 2010
Messages
279
Location
Fort Walton Beach Florida
 
I found some loose tubes separated tubes off the intake manifold when I was cleaning the engine bay, but I put those back.

I was thinking about pulling the terminal on the battery and "resetting" everything.
 
Joined
Feb 25, 2009
Messages
3,575
Location
Richmond, VA
Did you put the tubes back on the right places?
It really sounds like a vacume or intake tube problem.
You could try the battery/ECU reset, and see if that works first.
 
Joined
Dec 23, 2010
Messages
279
Location
Fort Walton Beach Florida
 
I put the tubes back where they belonged. I could see where they came out from.

How would the intake tube affect anything?

Couldn't you "in theory" take the whole intake off and run the motor with no filter?
 
Joined
Jan 31, 2010
Messages
1,250
Location
US
The VAF is connected to the air intake tube which is why you need the intake tube. If the intake tube is cracked it'll screw up the air reading and stall or run like ****. New tube fixes it very common thing on these older trucks.
 
Joined
Feb 25, 2009
Messages
3,575
Location
Richmond, VA
Take off the intake tube and inspect it, especially around where it is ribbed, this is where it will crack the most.
It does not take much of a crack to make the truck run bad.
No you cannot just take off the intake tube and run the truck won't work MAF meter is in front of the intake tube thus if you were to remove it the truck would not even start let alone run.
 
Joined
Oct 21, 2007
Messages
3,342
Location
Everett, WA
 
 
Check the wire harness on the firewall next to the EGR valve. The heat from the pipe has been known to burn/break wires.
 
Joined
Feb 25, 2009
Messages
3,575
Location
Richmond, VA
Do you have emissions testing where you are?
If not disable the EGR its usless and easy to do on a OBD I truck like your 94.
Then there is no worries about that hot pipe ruining things.
 

Eicca

Professional Noob
Joined
Apr 26, 2009
Messages
2,307
Location
Utah
 
 
Bingo. Before I taped mine up it would stall when I threw it into reverse in low range. Torques the engine just right on its mounts to pull on the hose and open the crack which then makes the fuel mixture waaaay too lean and starves the engine.

First time it happened I was up on a trail. At night.
 
Joined
Dec 23, 2010
Messages
279
Location
Fort Walton Beach Florida
 
here's a pic of some tuner ghetto air duct hose i picked up from auto zone.

i fitted it during my lunch break and it seemed to work, i'm not confident on how well it's going to hold up though...

looks like i'll be stopping by lowes on the way home...
iphone 012.jpg
 
Joined
Feb 25, 2009
Messages
3,575
Location
Richmond, VA
here's a pic of some tuner ghetto air duct hose i picked up from auto zone.

i fitted it during my lunch break and it seemed to work, i'm not confident on how well it's going to hold up though...

looks like i'll be stopping by lowes on the way home...
Call up Beno or CDan and get yourself an OEM tube.
Don't use that Autozone crap.
It's not that expensive and will last you another 150K +
 

retrofive

SILVER Star
Joined
Jan 6, 2008
Messages
15,117
Location
so. oregon
 
 
Call up Beno or CDan and get yourself an OEM tube.
Don't use that Autozone crap.
It's not that expensive and will last you another 150K +
^ THis x2. Get a new OEM one. Sure run whatever in the meantime, but you will be happier later.
 
Joined
Dec 23, 2010
Messages
279
Location
Fort Walton Beach Florida
 

retrofive

SILVER Star
Joined
Jan 6, 2008
Messages
15,117
Location
so. oregon
 
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom