Starting Issues,

This site may earn a commission from merchant affiliate
links, including eBay, Amazon, Skimlinks, and others.

Joined
Aug 20, 2004
Threads
104
Messages
1,930
Location
A balanced city
Ok I have a 94 that has starting issues, my guess is the starter itself but any advice would be appreciated. The weird thing is it may or may not start when cold, i.e. if I leave it over night might start once. But usually it clicks and makes no attempt to start. If I get it started it runs fine and has no issues. If I take it for a drive around the block then park it odds are very hi it wont start again. I pulled the brushes and they look good and measure with in spec. Should I just bite the bullet and figure the starter is done?

Thanks and I need appreciate the help cause the wife is none to thrilled with this issue trust me, gotta get it fixed, but hate just throwing money away.
 
The contacts are probably worn. You can replace the contacts and plunger fairly easily. Check the FAQ and search the forum.
 
So you have already confirmed Battery, terminals, cables and term ends are good-?.... as well as ground mating surfaces??? as well as 12V at small lug when key is in Crank/Start pos?...
 
So you have already confirmed Battery, terminals, cables and term ends are good-?.... as well as ground mating surfaces??? as well as 12V at small lug when key is in Crank/Start pos?...

It starts sometimes and not others, when it does it makes a horrendous noise. Think the gear is not depressing enough. But the contacts looked within spec and nice and clean when I pulled the starter. It has a new cable from the battery to the starter and is tight. But will recheck in the morning for power to the lug. Thanks
 
You never first mentioned the noise....Bendix worn/malfunctioning - starter place can rebuild if you're near one
 
Pulled the starter today.... Took it to autozone and it failed all the tests on their test machine...just ordered a reman...thanks for all the help
 

Users who are viewing this thread

Back
Top Bottom