Oil Pressure Switch Testing

  • Thread starter medikateme
  • Start date
  • Watchers 1
M

medikateme

Joined
Nov 9, 2017
Messages
46
Location
massachusetts
No power to the oil pressure switch at the connectors. Started tracing the wiring back from the connectors at the switch. Came across what looks like a jump/splice between power and ground wires. First time looking at this. Can't believe it should look like this but wanted to get feedback. Thanks.
 
M

medikateme

Joined
Nov 9, 2017
Messages
46
Location
massachusetts
Pics below

IMG 20211109 134959


IMG 20211109 135618
 
M

medikateme

Joined
Nov 9, 2017
Messages
46
Location
massachusetts
That ain't right. Get a new harness.
Appreciate your reply. Any guesses on why that was done? Was wondering if it was some kind of work around or bypass to deal with another issue. The black/white wire to the a/c compressor works as it should.
 
zapatius

zapatius

SILVER Star
Joined
Mar 30, 2009
Messages
1,160
Location
Indiana
Appreciate your reply. Any guesses on why that was done? Was wondering if it was some kind of work around or bypass to deal with another issue. The black/white wire to the a/c compressor works as it should.
Maybe one of the electrical people will chime in...I just know mine does not look like that. I just replaced my oil pressure sensor with new and got a newish used harness. My old one had some abrasions. Neither had a bypass.
 
M

medikateme

Joined
Nov 9, 2017
Messages
46
Location
massachusetts
Maybe one of the electrical people will chime in...I just know mine does not look like that. I just replaced my oil pressure sensor with new and got a newish used harness. My old one had some abrasions. Neither had a bypass.
Good to hear. I noticed you have a '94. I have the '93.
 
ppc

ppc

M Go Blue
Joined
Aug 18, 2003
Messages
3,622
Location
Nashville, TN
No power to the oil pressure switch at the connectors. Started tracing the wiring back from the connectors at the switch. Came across what looks like a jump/splice between power and ground wires. First time looking at this. Can't believe it should look like this but wanted to get feedback. Thanks.

That is not connection between power and ground. The white wire is a shielded wire where the shield surrounding the signal wire, attached to ground eliminates stray electrical interference.
 
M

medikateme

Joined
Nov 9, 2017
Messages
46
Location
massachusetts
That is not connection between power and ground. The white wire is a shielded wire where the shield surrounding the signal wire, attached to ground eliminates stray electrical interference.
Right on. Thanks for the clarification. Question regarding the wiring: all three pins receive power with the ignition turned to "on." When plugged in the harness has power to the black/white wire (a/c compressor) and the brown wire but nothing to the yellow wire. The brown wire w/ white connector appears to go to the spade on the edge of the sensor. The yellow wire w/ black connector to the center post on the sensor. Out of curiosity where does the power to the yellow wire end up?
 
zapatius

zapatius

SILVER Star
Joined
Mar 30, 2009
Messages
1,160
Location
Indiana
Just PM me your address and I'll send it you via First Class if you're not in a huge rush. No need for payment
 

Similar threads

LuckyLong1720
  • Question
Replies
2
Views
175
LuckyLong1720
LuckyLong1720
Snyper2384
Replies
13
Views
465
Snyper2384
Snyper2384
totallyatoyota
  • Question
Replies
7
Views
338
totallyatoyota
totallyatoyota
9
Replies
7
Views
353
Nemesis1207
N

Users who are viewing this thread

Top Bottom