Melted Battery Terminal

Joined
May 6, 2022
Messages
3
Location
New Zealand
Gday all, when it comes to electrical components im a fish out of water. 91 1HDT 80 won't start anymore, get the starter motor ticking but no crank. My battery terminal has melted which i assume would cause the issue. I've found a slight wear mark on the engine block ground but just won't some other opinions on what could be wrong and or what else i should replace and look at. Both battery's are less than 6 months old. Cheers
image.jpg
image.jpg
 
Joined
Nov 9, 2012
Messages
13,221
Location
Olathe, KS, USA
Gday all, when it comes to electrical components im a fish out of water. 91 1HDT 80 won't start anymore, get the starter motor ticking but no crank. My battery terminal has melted which i assume would cause the issue. I've found a slight wear mark on the engine block ground but just won't some other opinions on what could be wrong and or what else i should replace and look at. Both battery's are less than 6 months old. Cheers View attachment 3063836View attachment 3063837
You're lucky the truck didn't burn to the ground!

You need to replace the cables and that battery(s) is likely junk. Getting hot enough to melt a post is hot enough to melt the internal plates and short them out.

Did the starter stick on and overheat or what?
 
Joined
May 6, 2022
Messages
3
Location
New Zealand
You're lucky the truck didn't burn to the ground!

You need to replace the cables and that battery(s) is likely junk. Getting hot enough to melt a post is hot enough to melt the internal plates and short them out.

Did the starter stick on and overheat or what?
Honestly not sure what has happened. The only thing that has happened is the solenoid clicks, no noise from the starter at all. First time it happened it was close to -5 outside so just assumed it was the cold and it started with no problem after a couple of key turns. And yea that's what I was pretty much expecting but it's good to other opinions. Cheers
 

Users who are viewing this thread

Top Bottom