Lift Question?

Joined
Feb 27, 2007
Messages
21
Location
Stafford CT.
I was wondering if anyone could help me with a problem I am having with a new lift I installed in my 72 FJ40. I installed a 2in IronMan lift with 4 springs. The front is quite a bit higher then the rear. The tape measure looks to be about 1.5 inch difference. The springs are installed in the right locations according to IronMan. My question is if I swap the fronts to the rear and rears to the front will I end up with the same problem only in reverse? My gut is telling me it may fix the problem but its quite a bit of work to be wrong. I looked through the past posts but didn't see any posts that matched my problem. I love the site and have used the information many times. I have installed 4 wheel disc and a mini truck vacuum booster and master cylinder with the information from this site. Thanks
 
Joined
Feb 27, 2007
Messages
21
Location
Stafford CT.
Welcome to MUD.


You did put the srings on correctly, right?

There is a front and a back spring.
Yes, I put them on according to the manufactures directions. I believe they have a different spring rate and according to Iron Man they should give the truck a slightly higher lift in the rear but I am seeing the exact oposite.
 
Joined
Feb 27, 2007
Messages
21
Location
Stafford CT.
No, all the shackles are the same. Installed new pins and bushings as well. I can only come up with a couple thoughts either they mismarked the springs? Or maybe the front has to settle, but that seems like a long way to settle.
 

D'Animal

Rescuer of Beagles & Landcruisers
Moderator
Joined
Mar 31, 2006
Messages
21,243
Location
Central California
Yes, I put them on according to the manufactures directions. I believe they have a different spring rate and according to Iron Man they should give the truck a slightly higher lift in the rear but I am seeing the exact oposite.

You will want to check that front ones are on the front and the back ones are on the back. You will also want to check that the springs are not flipped end for end even if they are in the right place on the vehicle.

You back end will sag after a while but with a new kit it should not.


You don't have a big tool box in the back of your rig do you? LOL
 
Last edited:

Users who are viewing this thread

Top Bottom