Headlight washers stopped...

This site may earn a commission from merchant affiliate
links, including eBay, Amazon, Skimlinks, and others.

Jul 22, 2018
About #99999 on my list of things that matter these days, but I figure its a good distraction and something to do/fix/learn...

i noticed that the button to activate the headlight washers doesnt seem to do anything.

i remember bumping it before and see water spray up, so i know it has worked in the past..

ive tried in park, <5mph and >50mph, doesnt seem to run.

any ideas?
Headlights have to be on. I chased this too one day.
tried the above post last since you want a distraction
Hah! Thanks for the help.

i found i needed to turn the lights switch all the way to On. DRL and Auto didn’t work (at least not in daytime).

I wonder what the thought process was for that requirement, maybe you would only think to push it if you noticed your lights were dim from dust, etc...
Haha, yep. Been there.

Users who are viewing this thread

Top Bottom