Front Wiper Motor Access (1 Viewer)

Joined
Aug 4, 2010
Messages
30
The nut that attatches the motor shaft to the wiper linkage was so loose it fell off. I can see no easy way to access the nut with the motor installed so I can secure the motor to the linkage. This is on a 97. Any suggestions ideas or previous experience is appreciated.
 
Joined
Mar 30, 2009
Messages
1,738
Location
Massachusetts
 
 
I am not sure what are you asking, but why you don't just go ahead and remove the motor, put the linkage back on, get a new nut, and re-install? I am a one banana guy and this is a 30 minute job.
 
Joined
Aug 4, 2010
Messages
30
The problem is you can't get a wrench on the nut to attatch the motor to the linkage. I removed the wipers and the motor as well as the hood and the cowl cover, still no access.
 
Joined
Dec 2, 2004
Messages
1,417
Location
Athol, MA
 
I just did this yesterday. You will have to remove the wiper arms, remove the 2 sets of three bolts holding the wiper linkage to the body, remove the 4 wiper motor mounting bolts. Once everything is unbolted you can pull the motor with linkage attached back far enough to remove the nut and then tap off the plate mounted to the wiper motor. set the motor aside. If you need to, the linkage is then removed from the driver's side. Use a magnet to retrieve nut if you can't reach it.
 
Joined
Aug 4, 2010
Messages
30
Thanks MSG. It's a shame they couldn't put an access hole in the cowl it would be soo much easier.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom