Cruise Control not working.

Joined
Dec 29, 2021
Messages
21
Location
Missouri
Here we go again,

So it all started when I was having alternator issues, cruise control did not work at all, swapped the alternator, works great now! I went on a trip to jeff city (2hr away) worked great on the way there, drove it around to get sushi, burgers, go to class, etc. never really used it in the city. when I first started heading home from jeff city it just didn't work, I did some research, didn't really find anything of use.

I already tested this, blinked twice, (good(?) sign i think)

Any help would be appreciated
 
Joined
May 6, 2008
Messages
1,493
Location
Loomis, Ca
Here we go again,

So it all started when I was having alternator issues, cruise control did not work at all, swapped the alternator, works great now! I went on a trip to jeff city (2hr away) worked great on the way there, drove it around to get sushi, burgers, go to class, etc. never really used it in the city. when I first started heading home from jeff city it just didn't work, I did some research, didn't really find anything of use.

I already tested this, blinked twice, (good(?) sign i think)

Any help would be appreciated
If you have tail light bulb out or vacuum leak from brake booster or anything in relation to this your cruise will not work or not work properly…it’s tied into the cruise circuit as a warning something is not working right …I’ve had this happen a few times
 

Users who are viewing this thread

Top Bottom